Subject: [bmwg] Remote Participation URLs

From: Al Morton <[email-masked]>
Date: Thu, 06 Dec 2007 01:19:52 -0500

For those who wish to participate remotely, we have:

Start time:  9:00 US PST time (12:00 EST)

Jabber Instructions
http://www.ietf.org/meetings/text_conf.html
Jabber Room
[email-masked]

Slides not all posted yet (scroll down to bmwg in OPS area)
https://datatracker.ietf.org/meeting/70/materials.html

Unicast Audio
http://videolab.uoregon.edu/events/ietf/
bmwg is on Channel 3 in Oak

Al
bmwg chair

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: Al Morton <[email-masked]>
Date: Thu, 06 Dec 2007 10:08:14 -0500

Slides are now all posted.
Meeting starts in <2 hours...

At 01:19 AM 12/6/2007, Al Morton wrote:
>Start time:  9:00 US PST/Local Vanouver time (12:00 US EST)
>
>Jabber Instructions