Subject: [bmwg] Definition Search Engine at ITU-T

From: Al Morton <[email-masked]>
Date: Thu, 06 Dec 2007 22:08:46 -0500

The Sancho search engine I demonstrated today,
partly in response to Adrian Farrel's comment
on the Protection Switching BM draft, is here:
http://www.itu.int/sancho/index.asp

And, as we have discussed in IPPM, all ITU-T
Recommendations are now freely available in pdf form.

happy searching,
Al
bmwg chair

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 11 Dec 2007 11:11:27 +0100

On Thu, Dec 06, 2007 at 10:08:46PM -0500,
 Al Morton <[email-masked]> wrote 

> Recommendations are now freely available in pdf form.

Now, the ITU just needs to learn HTML and to make the "References"
field of Sancho responses, a link to their freely available database
of standards :-)