Subject: [bmwg] Draft Agenda for Comments and Additional Slot Requests

From: Al Morton <[email-masked]>
Date: Thu, 28 Feb 2008 15:40:24 -0500

Hi BMWG folks,

Yesterday was the deadline for draft agendas to be posted,
so I consulted my magic 8-ball (the special standards edition)
and prepared it.

http://tools.ietf.org/wg/bmwg/agenda

Now I need your input, revised agendas are due by Monday the 3rd.

Please check that the latest draft revisions are listed,

Fill-out the DISCUSSION GOALS, and

Suggest other items needing slots...

thanks and regards,
Al
bmwg chair

_______________________________________________
bmwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bmwg

---

From: Yaron Sheffer <[email-masked]>
Date: Fri, 29 Feb 2008 12:28:12 -0800

Hi Al,

there will be no discussion of the recent IPsec drafts? :-( 
(disappointed face).

Thanks,

    Yaron

Al Morton wrote:

> <div class="moz-text-flowed" style="font-family: -moz-fixed">Hi BMWG 
> folks,
>
> </div>

---

From: Merike Kaeo <[email-masked]>
Date: Fri, 29 Feb 2008 13:15:41 -0800

Hi..........can we start any discussion on the list here?  There is a  
slight chance I may be physically present but as of now I am just  
planning on jabbering in......

- merike

---

From: Al Morton <[email-masked]>
Date: Fri, 29 Feb 2008 17:31:38 -0500

Good, if there are issues raised on the list,
maybe we can close them soon or at the meeting.

If we need agenda time for IPsec, we can take it.

Mostly, I see a WG Last Call in the near future...
Al
bmwg chair and magic 8-ball operator