Subject: [bmwg] Draft Meeting Minutes for IETF-71

From: Al Morton <[email-masked]>
Date: Mon, 17 Mar 2008 16:56:11 -0400

BMWG,

The draft minutes are now available here:
https://datatracker.ietf.org/meeting/71/materials.html

Please send any questions to me, or post on the list.

Thanks again to Tom Alexander for volunteering his
minute-taking expertise.

I've summarized the most important part of the minutes below
(the action items!).

Thanks to all who presented and contributed to another
truly productive session, both in Philly and remote.

Al
bmwg chair

------------
ACTION ITEMS
------------

IPsec I-D announcements should be posted to the IPsec mailing list.

The Standard Security Paragraphs to be sent formally to the Security 
Directorate
for review.

The remaining IGP-Dataplane Convergence issue is the route withdrawal 
test case,
it was proposed to be removed by someone in the design team because it was
more "white box" and implementation specific.

Accelerated Stress memos need update to address current comments,
then WGLC

For Protection Switch Benchmarking, the term "unimpaired packet"
was identified as needing a definition in the terminology.
Also, need to reconcile the definitions of "PLR" and Head-end.

Post the LDP-convergence drafts to the MPLS WG so that we wouldn't repeat
Scott's experience with the IGP drafts (authors are asked to do this when
they are ready, since this isn't a bmwg work item yet). Also, consider the
LDP-IGP sync issue (has not been fully addressed in the protocol dev wgs).

Regarding the non-SIP specific metrics in the SIP draft, a possible resolution
may be to be to revise the names of the benchmarks to make them SIP-specific
(especially if they are anchored on SIP protocol events).

_______________________________________________
bmwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bmwg

---

From: "Poretsky, Scott" <[email-masked]>
Date: Tue, 18 Mar 2008 19:32:48 -0400

Hi Al,
 The Note below -
"The remaining IGP-Dataplane Convergence issue is the route withdrawal 
test case,
it was proposed to be removed by someone in the design team because it was
more "white box" and implementation specific."
Needs to be clarified -

The proper wording should be " it was proposed by someone in the design team to have the methodology for the route withdrawal test case require specific routes.  This however, require white-box knowledge of the DUT and could make the test case optimized for certain implementations.  The same person also suggested removing the test case if it cannot require routes matching the specific criteria.". The BMWG added this route withdrawal test case and the document allows the test engineer to select the route table being used for the benchmarks.  I recommend that no change is made.

Thanks,
Scott

----- Original Message -----
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Mon Mar 17 16:56:11 2008
Subject: [bmwg] Draft Meeting Minutes for IETF-71

BMWG,

Al
bmwg chair

------------
ACTION ITEMS
------------