Subject: [bmwg] FW: Comments on BMWG IPsec draft - draft-ietf-bmwg-ipsec-term-09

From: "Rajiv Papneja" <[email-masked]>
Date: Mon, 10 Mar 2008 13:53:38 -0400

Al, Merike,

Resending to the list..

Regards,
Rajiv

-----Original Message-----
From: Rajiv Papneja [mailto:[email-masked]] 
Sent: Wednesday, November 14, 2007 12:00 PM
To: [email-masked]'
Cc: 'Al Morton'
Subject: Comments on BMWG IPsec draft - draft-ietf-bmwg-ipsec-term-09

IPsec-team, 

As one of the action items from the previous meeting, I volunteered to
review the IPsec draft. Here are my comments which were triggered by Al's
reminder last week (thanks to Al!). 

I must start by saying that I really liked the document and it is very
accurately written addressing all the aspects of IPsec benchmarking. I
believe that we should move the draft forward. At this time, I just have 2
minor comments which authors may or may not want to address before the
upcoming meeting.

Section 10.3.2 - IPsec Encryption Latency 
It is unclear from the definition or the discussion that if the encryption
latency is being measured across the device (as in the definition) or across
the IPSec tunnel as stated in the discussion. More clarity would be helpful
here.

Section 10.8 - IPsec Tunnel Failover Time
 a. Minor typo in the definition, replace "stanby" with "standby"
 b. In my opinion both time based and packet based method calculations
should be considered for calculating Tunnel failover time.

I hope this helps.

Thanks,
Rajiv

> -----Original Message-----
> From: Al Morton [mailto:[email-masked]]
> Sent: Wednesday, November 07, 2007 5:48 PM
> To: Poretsky, Scott; [email-masked]; [email-masked];
> [email-masked]
> Subject: BMWG IPsec Draft Review
> 
> All,
> 
> >Regarding the IPsec drafts, folks should read and comment on the
> >need for an IKE flood scenario and whether the back-to-back test
> >should be included. Scott Poretsky, Rajiv Papneja, Muninder Sambi,
> >Sanjay Hooda, and Benno Overinder all volunteered to review the
> >IPsec drafts. Jerry Perser also volunteered to help Merike finish
> >the documents.
> 
> This is a reminder to all volunteers (one I've already heard from)
> to please review the drafts as promised.
> 
> Also, I don't seem to have Benno Overinder's address, so please pass
> this request along if you know it.
> 
> Thanks!
> Al
> bmwg chair
> 
> 

_______________________________________________
bmwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bmwg

---

From: Merike Kaeo <[email-masked]>
Date: Mon, 10 Mar 2008 13:40:26 -0700

Thanks for resending....comments/replies embedded.......

> the IPSec tunnel as stated in the discussion. More clarity would be  

That depends on the test scenario...which in turn depend on whether  
there is an
IPsec aware tester available.  This is clarified in the methodology  
document which
we (Tim and I) felt was sufficient.  Others have comments regarding  
this?

> should be considered for calculating Tunnel failover time.

We felt time was best........and it was less complex to pick between  
one or the other.  Is
there anyone else who feels that both should be used, time based and  
packet based
calculations?