Subject: Re: [bmwg] Request for Presentation Info & Slides

From: Al Morton <[email-masked]>
Date: Mon, 03 Mar 2008 10:55:21 -0500

At 08:50 AM 3/3/2008, Al Morton wrote:

...

agenda (not yet final?) has us meeting Monday March 10 at 13:00
EST.

Correction, important for remote participants:

Monday March 10 at 13:00 Eastern Daylight Time
(GMT-4)

_______________________________________________
bmwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bmwg

---

From: Al Morton <[email-masked]>
Date: Fri, 07 Mar 2008 11:00:19 -0500

Reminder  (zero replies to this so far...)

BMWG,

A small number of folks join us remotely, so we need to have the

slides available on-line to help them participate.

The final agenda has us meeting Monday March 10 at 13:00
EDT.

Presenters:

- Please confirm who will be presenting:

http://www.ietf.org/proceedings/08mar/agenda/bmwg.txt

- Send me your GOALS for your Discussion

- Please put numbers on your slides

- Send me Final slides by Friday, March 7

thanks,

Al

bmwg chair