Subject: Re: [bmwg] Preparing bmwg Agenda for IETF-72

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 3 Jul 2008 12:42:26 -0400

Hi Al,

 TOPIC: MPLS Forwarding Methodology Benchmarking
 Discussion GOALS: Take the document to the WG LastCall.
 Draft file name, or preferably the complete URL:
draft-ietf-bmwg-mpls-meth-00 

We would like to lead the discussion on benchmarking the MPLS forwarding
methodology.  

We are ready to submit the draft-ietf-bmwg-mpls-meth-00 version
(draft-akhter-bmwg-mpls-meth-03 got adopted by the WG during IETF 70),
and are waiting for your green signal whether we could proceed with the
submission.

Cheers,
Rajiv

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Al Morton
> Sent: Monday, June 30, 2008 7:44 AM
> To: [email-masked]
> Subject: [bmwg] Preparing bmwg Agenda for IETF-72
> 
> Folks,
> 
> The main point of our face-to-face meetings is to have
> real interaction and reach agreements quickly, so that
> we accomplish our milestones on time...
> 
> If you would like to request time on the bmwg agenda
> to *lead a discussion* on technical issues related
> to a working group draft, please respond to me with
> the topic and the description of technical issues.
> 
>  >>>> Please use the following format (this will help me greatly):
> 
> TOPIC: <name or title>
> Discussion GOALS: <as above>
> Draft file name, or preferably the complete URL: <draft-ietf-bmwg-foo>
> Presenter: <name of the person who will be in Dublin>
> 
>  >>>>
> 
> IF none of the authors of a WG draft will be in Dublin,
> BMWG still needs the status/details for each work area!!!
> 
>  >>>>
> 
> As always, I will try to make some meeting time available
> for proposed work at the end of the agenda.  Let me
> know what proposals you would like to discuss, and how
> the bmwg can help with specific areas of draft development.
> I may have to do some triage on these requests,
> so that there is sufficient time to present and discuss
> some number of them (possibly less than the number requesting time).
> Please use the same form above.
> 
> I need this info by Monday, July 7th, please.
> 
> And, everyone can participate using remote means
> (jabber, Unicast Audio, and slides on the web) by reading the
> drafts and providing comments!  I encourage you to try it if
> you can't join us in person.
> 
> regards,
> Al
> bmwg chair
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg
> 
_______________________________________________
bmwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bmwg

---

From: Al Morton <[email-masked]>
Date: Thu, 03 Jul 2008 14:01:59 -0400

>and are waiting for your green signal whether we could proceed with the

Since our re-chartering (to include this work item) is
in-progress, and I didn't send chair approval for a
new 00 wg draft on *anything* by the June 30 deadline,
please submit as a revision of the current file.
That gives you another week to work, too.

The placement on the this topic on the agenda will
reflect its current status, and thanks for your reply.

Al
bmwg chair