Subject: [bmwg] Fwd: Design Team to Resolve Dave Ward's DISCUSS on IGP/Dataplane Drafts

From: Al Morton <[email-masked]>
Date: Wed, 15 Oct 2008 16:44:39 -0400

BMWG:

A 2+ week WG Last Call period for the Internet-Drafts on:

Benchmarking Methodology for Link-State IGP Data Plane Route Convergence
Terminology for Benchmarking Link-State IGP Data Plane Route Convergence
Considerations for Benchmarking Link-State IGP Data Plane Route Convergence

will be open from today through October 31, 2008.

This is the "final" WGLC on these drafts.  Earlier versions reached WG
consensus to be published last year. A Design Team was formed to address
the DISCUSSes raised during IESG review (see message attached below),
and the team performed a very thorough review. The editor believes he
has made a reasonable effort to address all concerns raised, but that
this should be tested with a WGLC and subsequent IESG review.

Please weigh-in on whether or not these Internet-Drafts are
ready for publication as an Informational RFCs.
Send your comments to this list or [email-masked].

URLs for these Internet-Draft are:
http://www.ietf.org/internet-drafts/draft-ietf-bmwg-igp-dataplane-conv-meth-16.txt
http://www.ietf.org/internet-drafts/draft-ietf-bmwg-igp-dataplane-conv-term-16.txt
http://www.ietf.org/internet-drafts/draft-ietf-bmwg-igp-dataplane-conv-app-16.txt

Al
bmwg chair

>...
>Date: Mon, 10 Sep 2007 14:03:41 -0400
>To: [email-masked]
>From: Al Morton <[email-masked]>
>X-Spam-Score: -2.5 (--)
>X-Scan-Signature: 39bd8f8cbb76cae18b7e23f7cf6b2b9f
>Subject: [bmwg] Design Team to Resolve Dave Ward's DISCUSS on IGP/Dataplane
>  Drafts
>X-BeenThere: [email-masked]
>X-Mailman-Version: 2.1.5
>List-Id: Benchmarking Methodology Working Group <bmwg.ietf.org>
>List-Unsubscribe: <https://www1.ietf.org/mailman/listinfo/bmwg>,
>         <mailto:[email-masked]?subject=unsubscribe>
>List-Post: <mailto:[email-masked]>
>List-Help: <mailto:[email-masked]?subject=help>
>List-Subscribe: <https://www1.ietf.org/mailman/listinfo/bmwg>,
>         <mailto:[email-masked]?subject=subscribe>
>
>BMWG,
>
>If you're up-to-date on activities in BMWG, then you know
>that we spent a good portion of our session at IETF-69
>discussing Dave Ward's comments on the IGP Dataplane convergence
>time benchmarking drafts. Here's a brief status report on the
>progress since then:
>
>We held a conference call with Dave on August 15th, where Scott P.
>Ron and I went over many of Dave's comments in detail and received
>some more background material on this topic.  Dave hopes to
>finish this work quickly, ideally by the end of September.
>This activity will be considered a Design Team, and the product of
>the team will be returned to the BMWG for ratification.
>
>The members of the Design team currently are:
>Scott Poretsky
>Dave Ward
>Acee Lindem
>Abhay Roy
>Chris Hopps
>Clarence Filsfils
>Kris Michielsen
>Peter Devrien
>Ron Bonica
>Al Morton
>
>If anyone else has a desire to join the Design Team, let me know.
>
>Scott is working to address the various points raised/agreed so far,
>and the WG should expect to see a set of revised drafts in
>October (2007).
>
>regards,
>Al
>bmwg chair
>
>
>_______________________________________________
>bmwg mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/bmwg

_______________________________________________
bmwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bmwg

---

From: "Scott Poretsky" <[email-masked]>
Date: Tue, 28 Oct 2008 20:20:19 +0200

Hi BMWG-ers,

I thought it may be useful to some folks to have a revision history list
for the more recent revisions of this work item:

-8 completed first BMWG WGLC
-9 incorporated final working group comments and completed 2 Cross-Area
reviews
-10 completed a second BMWG WGLC
-11 incorporated AD comments
-12 completed new AD's review
-13 went to IESG review and DISCUSS items were received (detailed in
IETF 69 meeting).  Design Team formed.
-14 closed out all DISCUSS items (detailed in IETF 70 meeting)
-15 incorporated all additional input from Design Team (detailed in IETF
71 meeting)
-16 completed general clean-up with goal to go back to IESG after WGLC

Scott

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Al Morton
Sent: Wednesday, October 15, 2008 4:45 PM
To: [email-masked]
Cc: Ron Bonica; Dan Romascanu
Subject: [bmwg] Fwd: Design Team to Resolve Dave Ward's DISCUSS on
IGP/Dataplane Drafts

BMWG:

Benchmarking Methodology for Link-State IGP Data Plane Route Convergence
Terminology for Benchmarking Link-State IGP Data Plane Route Convergence
Considerations for Benchmarking Link-State IGP Data Plane Route
Convergence

URLs for these Internet-Draft are:
http://www.ietf.org/internet-drafts/draft-ietf-bmwg-igp-dataplane-conv-m
eth-16.txt
http://www.ietf.org/internet-drafts/draft-ietf-bmwg-igp-dataplane-conv-t
erm-16.txt
http://www.ietf.org/internet-drafts/draft-ietf-bmwg-igp-dataplane-conv-a
pp-16.txt

Al
bmwg chair