Subject: Re: [bmwg] BMWG Agenda time at IETF-73

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Mon, 3 Nov 2008 16:28:18 -0500

Hi Al,

I am assuming that there is no need for me to request any timeslot for
draft-ietf-bmwg-mpls-meth-01, since it is already WGLCed. Please let me
know if you suggest otherwise.

Cheers,
Rajiv

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Al Morton
> Sent: Monday, October 27, 2008 5:30 PM
> To: [email-masked]
> Subject: [bmwg] BMWG Agenda time at IETF-73
> 
> BMWG,
> 
> Noting that the deadline for revised drafts will expire next Monday,
> please send requests for Agenda time by
> 
>           Tuesday, November 4.
> 
> Please include the filenames of related drafts,
> some details of the issues you hope to resolve
> in discussion, and who will be doing the presentation.
> 
> all the usual stuff, and in the usual form...
> 
> thanks,
> Al
> bmwg chair
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg
_______________________________________________
bmwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bmwg

---

From: Al Morton <[email-masked]>
Date: Mon, 03 Nov 2008 16:47:34 -0500

>know if you suggest otherwise.

The main reason to present this draft would be to resolve
any open issues identified during the WGLC. It seems that
most comments have been addressed, with just one minor point
Bill raised that may benefit from clarification. Otherwise,
bmwg should hear a short status and assess readiness to begin
another WGLC.

Thanks for your efforts to resolve comments!

Al
bmwg chair

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Mon, 3 Nov 2008 17:24:02 -0500

Hi Al,

Sounds good. We can discussion this (perhaps, for 5mins during the WG
meeting) without necessarily having any slides. Thanks.

Cheers,
Rajiv

> From: Al Morton [mailto:[email-masked]]
> Sent: Monday, November 03, 2008 4:48 PM
> To: Rajiv Asati (rajiva); [email-masked]
> Subject: RE: [bmwg] BMWG Agenda time at IETF-73
>