Subject: [bmwg] Al's temporary e-mail address

From: Al Morton <[email-masked]>
Date: Fri, 14 Nov 2008 10:05:55 -0500

BMWG,

It's happening again...

My e-mail server will be down due to campus-wide power
interruption *for the entire weekend before IETF*,
from Friday afternoon (14th) till about 8AM Monday Minnesota time.
So,  if you need to contact me over the weekend,
(And there are quite a few who owe me slides!)
use acmacm -at- usa.net.

Al

_______________________________________________
bmwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bmwg

---

From: Al Morton <[email-masked]>
Date: Mon, 17 Nov 2008 12:12:16 -0500

My usual address is back on-line...