Subject: [bmwg] Draft minutes from IETF-73 bmwg session

From: Al Morton <[email-masked]>
Date: Sun, 07 Dec 2008 08:51:59 -0500

BMWG,

the draft minutes are available here:
http://www.ietf.org/proceedings/08nov/minutes/bmwg.html

Folks interested in participating in the Accelerated Stress work
or in fleshing-out a DNS benchmarking problem statement
should see the notes for contacts.

corrections, questions, or comments to the list please,
by December 19th, 2008.

Al
bmwg chair

_______________________________________________
bmwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bmwg

---

From: Al Morton <[email-masked]>
Date: Sun, 07 Dec 2008 08:57:35 -0500

Also, Thanks to Bill Cerveny for taking notes at the meeting!