Subject: Re: [bmwg] Meeting Attendees: BMWG Interim Meeting

From: Al Morton <[email-masked]>
Date: Mon, 02 Nov 2009 09:39:27 -0500

BMWG,

Thanks to Carlos' prompt and comprehensive work with the meeting notes,
the first draft of the BMWG Interim Meeting Minutes are available on
the Interim meeting page:
http://home.comcast.net/~acmacm/BMWG/Interim-Oct09.html

Please provide any comments by end of day, November 6, 2009.

There is also a .zip file with copies of all slides included
posted on the page above.

I will be submitting the final meeting materials during the
Nov 7-8 weekend, so that they are available in time for the
IETF-76 meeting.

A final thank-you to Ron Bonica, who went to bat for us to
make this meeting possible.

regards,
Al
bmwg chair

At 11:10 AM 10/30/2009, Al Morton wrote:
>Meeting Transcript for BMWG Meeting
>
>Basic Meeting Information:
>Meeting Topic: BMWG Meeting
>Host: Al Morton
>Meeting number:  963 674 414
>Start Time: Friday, October 30, 2009 01:11:00 PM(GMT 00:00)
>End Time: Friday, October 30, 2009 04:05:57 PM(GMT 00:00) Meeting 
>URL: https://workgreen.webex.com/workgreen
>
>Attendee List:
>Aamer Akther, Jay Karthik, Bhavani Parise, Al Morton, Jan Novak, 
>Gunter Van de Velde, Carlos Pignataro, timmons player, ron bonica, 
>David Newman, Rajiv, Vinayak Hegde, Carlos's iPhone, bclaise, Kris 
>Michielsen, Saqeb Akhter, Mike Hamilton, eric puetz, Rodney Dunn, 
>Rajesh Jain, samir Vapiwala, Rajiv Asati, Dan Romascanu,
>Agenda:
>http://home.comcast.net/~acmacm/BMWG/Interim-Oct09.html

---

From: Rajiv Papneja <[email-masked]>
Date: Mon, 02 Nov 2009 21:34:42 -0400

Thank you Carlos for a great job with the minutes. The minutes are indeed
very comprehensive! I do not have any further comments.

Regards,
Rajiv

> From: Al Morton <[email-masked]>
> Date: Mon, 02 Nov 2009 09:39:27 -0500
> To: <[email-masked]>
> Subject: Re: [bmwg] Meeting Attendees: BMWG Interim Meeting
> 
> BMWG,
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg