Subject: [bmwg] [Editorial Errata Reported] RFC5695 (1971)

From: RFC Errata System <[email-masked]>
Date: Mon, 21 Dec 2009 05:32:14 -0800 (PST)

The following errata report has been submitted for RFC5695,
"MPLS Forwarding Benchmarking Methodology for IP Flows".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5695&eid=1971

--------------------------------------
Type: Editorial
Reported by: Alfred Hoenes <[email-masked]>

Section: 4.1.4.1

Original Text
-------------
(last paragraph:)

   MPLS label values used in any test case MUST be outside the reserved
|  label value (0-15) unless stated otherwise.

Corrected Text
--------------
   MPLS label values used in any test case MUST be outside the reserved
|  label value range (0-15) unless stated otherwise.
              ^^^^^^^

Notes
-----
Rationale:
  "(0-15)" is not "the reserved label value".
  To avoid confusion, more precise language should be used.
  Inserting "range" seems to be the smallest sensical change.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5695 (draft-ietf-bmwg-mpls-forwarding-meth-06)
--------------------------------------
Title               : MPLS Forwarding Benchmarking Methodology for IP Flows
Publication Date    : November 2009
Author(s)           : A. Akhter, R. Asati, C. Pignataro
Category            : INFORMATIONAL
Source              : Benchmarking Methodology
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Carlos Pignataro <[email-masked]>
Date: Mon, 21 Dec 2009 10:33:06 -0500

Ack. Thank you again for the fix, Alfred.

Thanks,

-- Carlos.