Subject: [bmwg] [Technical Errata Reported] RFC5695 (1972)

From: RFC Errata System <[email-masked]>
Date: Mon, 21 Dec 2009 05:37:13 -0800 (PST)

The following errata report has been submitted for RFC5695,
"MPLS Forwarding Benchmarking Methodology for IP Flows".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5695&eid=1972

--------------------------------------
Type: Technical
Reported by: Alfred Hoenes <[email-masked]>

Section: 5 (Table)

Original Text
-------------
      [...]

      Port Media                       GigE (Gigabit Ethernet),
                                       POS, ATM, etc.

|     Port Speed                       1 gbps, 100 Mbps, etc.
                                         ^
      Interface Encapsulation          Ethernet, Ethernet
                                       VLAN, PPP, HDLC, etc.

      [...]

Corrected Text
--------------
      [...]

      Port Media                       GigE (Gigabit Ethernet),
                                       POS, ATM, etc.

|     Port Speed                       1 Gbps, 100 Mbps, etc.
                                         ^
      Interface Encapsulation          Ethernet, Ethernet
                                       VLAN, PPP, HDLC, etc.

      [...]

Notes
-----
Rationale:
  Case matters for powers-of-ten indicating prefix characters in
  SI unit designators; "G" = Giga (= 10^9); "g" is still undefined.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5695 (draft-ietf-bmwg-mpls-forwarding-meth-06)
--------------------------------------
Title               : MPLS Forwarding Benchmarking Methodology for IP Flows
Publication Date    : November 2009
Author(s)           : A. Akhter, R. Asati, C. Pignataro
Category            : INFORMATIONAL
Source              : Benchmarking Methodology
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Carlos Pignataro <[email-masked]>
Date: Mon, 21 Dec 2009 10:37:50 -0500

Alfred,

Thanks much again, good catch. As you correctly identified, in SI the
abbreviation for prefixes denoting factors greater than 10^3 are uppercase.

RFC Editor,

I think this erratum needs to be moved to Verified state, but I also
think it (being a typo) is an Editorial and not Technical erratum.

Thanks,

-- Carlos.

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Mon, 21 Dec 2009 10:46:15 -0600

Alfred,

Thank you so much for the errata and pointing out these 3 minor
editorial changes. I agree with Carlos to moving this (all three) to
verified.

Cheers,
Rajiv

> -----Original Message-----
> From: Carlos Pignataro (cpignata)
> Sent: Monday, December 21, 2009 10:38 AM
> To: RFC Errata System
> Cc: Aamer Akhter (aakhter); Rajiv Asati (rajiva); [email-masked];
> [email-masked]; [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [Technical Errata Reported] RFC5695 (1972)
> 
> Alfred,
>