Subject: Re: [bmwg] Descriptive paragraph on flow export benchmarking

From: "Jan Novak (janovak)" <[email-masked]>
Date: Mon, 1 Feb 2010 13:06:50 +0100

Hi Al,

Not quite sure if I am supposed to comment but just two details:

'characterize the both' seems to be somehow out of context ??

'multipurpose routing' - I would prefer 'forwarding ' instead
of routing here - Flow Monitoring can (optionally) do both L2 and L3.

Tx, Jan

The climate of Edinburgh is such that the weak
succumb young .... and the strong envy them.

                                 Dr. Johnson  

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of Al
> Morton
> Sent: 29 January 2010 15:02
> To: [email-masked]
> Subject: [bmwg] Descriptive paragraph on flow export benchmarking
> 
> BMWG,
> 
> At our interim meeting, we suspended the discussion of flow export
> benchmarking with the goals to work out how we would include this
> work in our charter and reach consensus on the detailed discussion
> points raised.
> 
> To get things going again, let me suggest a starting paragraph to
> describe this work area (below) for future re-chartering.
> 
> To pick-up where the discussion stopped, please see the meeting notes
> http://home.comcast.net/~acmacm/BMWG/BMWG-Int-Meet.html
> (see item 2. in the Detailed Notes)
> 
> Please make your comments on the bmwg-list.
> 
> regards,
> Al
> bmwg chair
> 
> 
> * Flow Export and Collection: Develop terms and methods to
characterize the
> both the flow monitoring characteristics of network devices.
> The goal is a methodology to assess the maximum IP flow rate that a
> network device can sustain without reducing the performance of the
> forwarding
> plane (in the case of multipurpose routing and monitoring devices),
and
> without losing any IP flow information or compromising the accuracy of
> information exported on the IP flows.
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg

---

From: Benoit Claise <[email-masked]>
Date: Mon, 01 Feb 2010 14:27:29 +0100

Al,

What about this?

Flow Export and Collection: Develop terminology and methods to
characterize network devices flow monitoring, export, and collection.
The goal is a methodology to assess the maximum IP flow rate that a
network device can sustain without losing any IP flow information or
compromising the accuracy of information exported on the IP flows,
and to asses the forwarding plane performance (if the forwarding 
function is present)
in the presence of  Flow Monitoring.

Regards, Jan and Benoit
> plane (in the case of multipurpose routing and monitoring devices), and

---

From: Al Morton <[email-masked]>
Date: Mon, 01 Feb 2010 10:08:37 -0500

I like it, the goal has a better flow...

Other comments?

Al
bmwg chair