Subject: [bmwg] Agenda item proposals for IETF-77

From: Al Morton <[email-masked]>
Date: Wed, 03 Mar 2010 12:29:11 -0500

This is the usual request, which most have responded
to many, many times.  Please include the usual information
(What issues you will resolve during face-face discussion).

All requests to me by March 9th, please,
Al
bmwg chair

---

From: Al Morton <[email-masked]>
Date: Tue, 09 Mar 2010 07:34:57 -0500

Reminder:

At 12:29 PM 3/3/2010, Al Morton wrote:
>_______________________________________________
>bmwg mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bmwg

---

From: Al Morton <[email-masked]>
Date: Tue, 09 Mar 2010 16:40:55 -0500

Thanks to a very responsive group today,
we have the following Draft Agenda for -77:
http://www.ietf.org/proceedings/10mar/agenda/bmwg.txt

Al
bmwg chair

At 07:34 AM 3/9/2010, Al Morton wrote:
>>to many, many times.  Please include the usual information...

---

From: Al Morton <[email-masked]>
Date: Thu, 18 Mar 2010 10:50:07 -0400

BMWG,

For those who intend to participate remotely, our session

will be held:

Monday,  March 22, 2010, 1330-1600 PDT  GMT–7:00, due to DST in
US

**Note** Your Pacific time offset may be different from usual,

depending on whether or not your region has moved to Daylight Saving
Time.

Live Audio Stream:

Manhattan (only available during the session)

Jabber:

bmwg chatroom

Unless we do some bashing, our agenda with links to drafts is here:

http://tools.ietf.org/wg/bmwg/agenda

see you then/there,

Al

bmwg chair

At 05:40 PM 3/9/2010, Al Morton wrote:

Thanks to a very responsive
group today,

Al

bmwg chair

Reminder:

This is the usual request, which
most have responded

to many, many times.  Please include the usual
information...

bmwg mailing list

[email-masked]