Subject: [bmwg] Remote Participation (corrected times)

From: Al Morton <[email-masked]>
Date: Thu, 18 Mar 2010 11:28:46 -0400

BMWG, (so much for multi-tasking accuracy)

For those who intend to participate remotely, our session

will be held:

Monday,  March 22, 2010, 1300-1500 PDT  GMT–7:00, due to
DST in US

**Note** Your Pacific time offset may be different from usual,

depending on whether or not your region has moved to Daylight Saving
Time.

Live Audio Stream:

Manhattan (only available during the session)

Jabber:

bmwg chatroom

Unless we do some bashing, our agenda with links to drafts is here:

http://tools.ietf.org/wg/bmwg/agenda

see you then/there,

Al

bmwg chair

At 05:40 PM 3/9/2010, Al Morton wrote:

Thanks to a very responsive
group today,

we have the following Draft Agenda for -77:

http://www.ietf.org/proceedings/10mar/agenda/bmwg.txt

Al

bmwg chair

At 07:34 AM 3/9/2010, Al Morton wrote:

Reminder:

At 12:29 PM 3/3/2010, Al Morton wrote:

This is the usual request, which
most have responded

to many, many times.  Please include the usual
information...

_______________________________________________

bmwg mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/bmwg

---

From: Al Morton <[email-masked]>
Date: Sun, 21 Mar 2010 23:06:59 -0400

BMWG,

At Dan Romascanu's suggestion, I made a late request for

webex coverage of the bmwg session, and the secretariat

came through for us.

Here's the URL to join by webex tomorrow:

Manhattan bmwg (1300-1500)

https://workgreen.webex.com/workgreen/j.php?ED=132751977&UID=0&RT=MiM0

Obviously, you won't need to join if you are present in-person,

and we will mostly have a few presenters joining us on webex.

Feel free to use the streaming audio feed, which will still be

available AFAIK.

Al

bmwg chair

At 11:28 AM 3/18/2010, Al Morton wrote:

BMWG, (so much for multi-tasking
accuracy)

will be held:

Live Audio Stream:

Jabber:

bmwg chatroom

see you then/there,

Al

bmwg chair

Al

bmwg chair

Reminder:

bmwg mailing list

[email-masked]

bmwg mailing list

[email-masked]