Subject: Re: [bmwg] WGLC: draft-ietf-bmwg-reset-00

From: Andrew Yourtchenko <[email-masked]>
Date: Fri, 18 Jun 2010 00:16:07 +0200 (CEST)

Hello,

I wanted to express the support for this document.

And a couple of nits:

1) A purist nit:

in (3) we have:

'it is desirable to classify each test case as "MUST" or "optional".'

but then later:

'3.1.1.1. RP Failure for a single-RP device (mandatory)'

i.e. "mandatory" vs. "MUST".

2) A formatting one:

on page 15, everything includes an extra empty line at linebreak,
makes it a bit "sparse" to read:

              Throughput               Frames per second and bits per

                                       second

              Loss                     Frames

Maybe more like this:

              Throughput               Frames per second and
                                       bits per second

              Loss                     Frames

(i.e. delete some empty lines, and do the line breaks on the logical
boundaries?)

thanks,
andrew

---

From: Carlos Pignataro <[email-masked]>
Date: Fri, 18 Jun 2010 23:56:52 -0400

Andrew,

Many thanks for your review. We have fixed these two issues you
identified in our working copy as follows:

1. Use "REQUIRED" and "OPTIONAL" consistently.
   (great catch, thank you !)

2. Remove extraneous empty lines.

Thanks,

-- Carlos.

On 6/17/2010 6:16 PM, Andrew Yourtchenko wrote:
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg
>