Subject: Re: [bmwg] BMWG Agenda Requests [was Fwd: WebEx and Remote Presentations]

From: Al Morton <[email-masked]>
Date: Fri, 09 Jul 2010 08:20:56 -0400

Reminder:

At 03:10 PM 6/24/2010, Al Morton wrote:
>BMWG,
>
>With the decision below in mind,  I ask that folks consider
>their WG drafts and proposed work and make agenda requests
>(with supporting info, as always) to me by July 13th, 2010.
>
>regards,
>Al
>bmwg chair
>
>>Date: Thu, 24 Jun 2010 14:50:21 -0400
>>From: The IESG <[email-masked]>
>>User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
>>         rv:1.9.1.10) Gecko/20100512 Thunderbird/3.0.5
>>To: IETF WG Chairs <[email-masked]>
>>Subject: WebEx and Remote Presentations
>>Cc: IAB <[email-masked]>
>>X-BeenThere: [email-masked]
>>X-Mailman-Version: 2.1.9
>>Reply-To: [email-masked]
>>List-Id: Working Group Chairs <wgchairs.ietf.org>
>>Sender: [email-masked]
>>
>>Dear WG Chairs:
>>
>>WebEx has proven a very useful tool for interim virtual meetings, and we
>>will continue to make WebEx available for this purpose.
>>
>>The IETF has tried a WebEx experiment for remote presentations at IETF
>>meetings.  For the most part, this experiment has been a failure.  Too
>>much time is spent getting WebEx and the room audio system to cooperate.
>>  And, when it does not, there can be loud obnoxious disruptive noises.
>>As a result of this situation, the IESG has decided to limit the WebEx
>>offering at IETF meetings to outbound audio and slides.  If a presenter
>>is unable to attend a meeting, they will have to arrange for someone
>>else to make their presentation.  They can listen on streaming audio or
>>WebEx, and they can help answer questions in jabber.
>>
>>The IESG is willing to consider the remote presenter experiment again in
>>the future if there is evidence that the outcome might be different.
>>
>>On behalf of the IESG,
>>   Russ Housley
>>   IETF Chair
>
>_______________________________________________
>bmwg mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bmwg

---

From: Al Morton <[email-masked]>
Date: Tue, 13 Jul 2010 17:24:47 -0400

The draft agenda is here:
http://www.ietf.org/proceedings/78/agenda/bmwg.txt

I'll probably be deleting some of the items, and
I think we'll use significant time on re-chartering discussion
(which will start on the list, before the meeting).

comments, fill-ins, etc. to the list/me as appropriate.

regards,
Al
bmwg chair