Subject: [bmwg] Fwd: Call for New Metrics Development Directorate Volunteers

From: Al Morton <[email-masked]>
Date: Thu, 12 Aug 2010 15:37:32 -0400

BMWG,

This call is open to anyone who is interested
and has the needed expertise.

Al
bmwg chair and pmol co-chair

>Date: Fri, 30 Jul 2010 06:30:00 -0400
>To: [email-masked]
>From: Al Morton <[email-masked]>
>Subject: Call for New Metrics Development Directorate Volunteers
>
>PMOL,
>
>If you are interested in reviewing Internet-drafts
>from the perspective of developing solid performance
>metrics and using our draft framework as guidance,
>please contact me off-list.
>
>Latest draft of PMOL Framework/Guidelines:
>http://tools.ietf.org/html/draft-ietf-pmol-metrics-framework
>
>regards,
>Al

---

From: Vinayak Hegde <[email-masked]>
Date: Thu, 19 Aug 2010 21:15:28 +0530

I am interested in contributing to this.

Regards
Vinayak

On Fri, Aug 13, 2010 at 1:07 AM, Al Morton <[email-masked]> wrote:
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg
>