Subject: [bmwg] BMWG Agenda Requests for IETF-79 in Beijing

From: Al Morton <[email-masked]>
Date: Fri, 01 Oct 2010 10:42:24 -0400

BMWG,

WG chairs have been asked to begin working their agendas
well in advance of the upcoming meeting, so...

Assuming no remote presentations again,  I ask that folks consider
their WG drafts + proposed work on the charter, and make agenda requests
(with supporting info, as always) to me ASAP.

regards,
Al
bmwg chair

---

From: Al Morton <[email-masked]>
Date: Wed, 06 Oct 2010 16:48:16 -0400

Reminder: I haven't received any agenda requests yet.

In case I'm sitting in the room by myself in Beijing,
at least I'll have a draft to present:
http://www.ietf.org/id/draft-morton-bmwg-imix-genome-00.txt

Comments on this are very welcome, and probably don't need
much encouragement since this has been and will likely continue to
be a controversial topic here in old bmwg (please change subject line).

It is not my intent to slight anyone's test box, and
I'll be happy to add Informative References to anyone's
white paper or application note describing their favorite IMIX(s).

Re-charter update: Our wagon was hit by a few arrows, but we're
still on the path. IESG discussion tomorrow.

Al
bmwg chair

At 10:42 AM 10/1/2010, Al Morton wrote:
>_______________________________________________
>bmwg mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bmwg