Subject: Re: [bmwg] Repeated WGLC on draft-ietf-pmol-metrics-framework-05

From: Benoit Claise <[email-masked]>
Date: Tue, 16 Nov 2010 10:45:16 +0100

Hi Jan,
> Hi,
>
> A bit late but just few comments on the draft:
>
> Just a numpty in the text:
>
> The key areas of variation between different metric users include:
>       o  Suitability of passive measurements of live traffic, or active
>          measurements using dedicated traffic
>
>       o  Measurement in laboratory environment, or on a network of
> deployed
>          devices
>
>       o  Suitability of passive measurements of live traffic, or active
>          measurements using dedicated traffic
>
>       o  Measurement in laboratory environment, or on a network of
> deployed
>          devices
>
>   In the context of this draft - section 5.1 and 5.4.2 most of the terms
>   used are self explanative, but wouldn't be so sure about the meaning of
> "Measurement Point" and "the measurement
>       domain" - sounds familiar from IPFIX but not here ...
I clarified these as:
OLD:

    If the measurement is specific to a measurement point this SHOULD be
    defined.  The measurement domain MAY also be defined.  Specifically,
    if measurement points are spread across domains, the measurement
    domain (intra-, inter-) is another factor to consider.

NEW:

    If the measurement is specific to a measurement point this SHOULD be
    defined.  The measurement domain MAY also be defined.  The measurement
    domain is defined as a set of measurement point that operate under the
    the same administration. Specifically,
    if measurement points are spread across domains, the measurement
    domain (intra-, inter-) is another factor to consider.

Let me know if this works for you.
>   Section 5.4.4 - doesn't the template miss the normative point (v)
> Measurement Point(s)
>                    from 5.4.2 ??
Well spot. I made sure that all entries were aligned.
OLD:

        5.4.4. Performance Metric Definition Template

    Normative

    o  Metric Name

    o  Metric Description

    o  Method

    o  Units of measurement

    o  Measurement Timing

    Informative

    o  Implementation Guidelines

    o  Verification

    o  Use and Applications

    o  Reporting Model

NEW:

    Normative

    o  Metric Name

    o  Metric Description

    o  Method of Measurement or Calculation

    o  Units of measurement

    o  Measurement Point(s) with potential Measurement Domain

    o  Measurement Timing

    Informative

    o  Implementation

    o  Verification

    o  Use and Applications

    o  Reporting Model

Regards, Benoit.
>   Jan
>
>
> The climate of Edinburgh is such that the weak succumb young ....
> and the strong envy them.
>                                   Dr. Johnson
>
> And yet the place establishes an interest in people's hearts;
> go where they will, they find no city of the same distinction;
> go where they will, they take a pride in their old home.
>
>                                   RLS
>
>
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg

---

From: "Jan Novak (janovak)" <[email-masked]>
Date: Mon, 22 Nov 2010 17:16:05 +0100

Hi again,

➢ Let me know if this works for you

Ok, thanks for clarifications - its fine.

Jan

From: Benoit Claise (bclaise) 
Sent: 16 November 2010 09:45
To: Jan Novak (janovak)
Cc: [email-masked]; [email-masked]; Al Morton
Subject: Re: [bmwg] Repeated WGLC on draft-ietf-pmol-metrics-framework-05

Hi Jan,

Hi,

NEW:

   Normative

   o  Metric Name

   o  Metric Description

   o  Method

   o  Units of measurement

   o  Measurement Timing

   Informative

   o  Verification

   o  Use and Applications

   o  Reporting Model

NEW:
   Normative

   o  Metric Name

   o  Metric Description

   o  Units of measurement

   o  Measurement Timing

   Informative

   o  Implementation

   o  Verification

   o  Use and Applications

   o  Reporting Model

Regards, Benoit.

 Jan

                                 RLS