Subject: Re: [bmwg] Adopt draft-novak-*-ipflow-... as WG draft?

From: "Aamer Akhter (aakhter)" <[email-masked]>
Date: Sat, 4 Dec 2010 13:53:40 -0600

Hi Al,

I believe that this is a relevant work item for the WG. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Al Morton
> Sent: Friday, November 12, 2010 12:00 AM
> To: [email-masked]
> Subject: [bmwg] Adopt draft-novak-*-ipflow-... as WG draft?
> 
> BMWG,
> 
> Following our successful Re-chartering, we have a milestone:
> Feb 2011 -
> Methodology for Flow Export and Collection Benchmarking to IESG Review
> 
> Please weigh-in to the list on whether BMWG should adopt:
> 
> IP Flow Information Accounting and Export Benchmarking Methodology
> draft-novak-bmwg-ipflow-meth-06.txt
> 
> as the WG draft to satisfy the milestone.
> 
> We've been discussing this draft in meetings and on the list for over
2 and a
> half years now, making significant improvements along the way.
> 
> Comments by November 26, 2010 please.
> 
> regards,
> Al
> bmwg chair
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg

---

From: Al Morton <[email-masked]>
Date: Sun, 05 Dec 2010 13:03:40 -0500

BMWG,

Thanks to all who've read this draft and offered support.
There's obvious consensus to adopt it as a WG draft.
Please post any comments to the list, and perhaps we can
finish this item quickly...

We'll look at the adoption of other drafts very soon.

Jan,
please post the next version as:
draft-ietf-bmwg-ipflow-meth-00.txt

regards,
Al
bmwg chair

---

From: "Jan Novak (janovak)" <[email-masked]>
Date: Mon, 13 Dec 2010 13:13:24 +0100

Hi Al,

Ok, thanks, just resubmitted with the name below and some minor
editorial changes.

Jan

The climate of Edinburgh is such that the weak succumb young .... 
and the strong envy them.
                                 Dr. Johnson

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Al Morton
Sent: 05 December 2010 18:04
To: [email-masked]
Subject: Re: [bmwg] Adopt draft-novak-*-ipflow-... as WG draft?

BMWG,

Jan,

regards,
Al
bmwg chair