Subject: [bmwg] Review comments for draft-morton-bmwg-imix-genome-01.txt

From: Steve Maxwell <[email-masked]>
Date: Thu, 16 Jun 2011 10:27:34 -0700

Hi All,

Some general comments regarding Al's genome proposal...

Cheers!
Steve,

Steve Maxwell
SNT Development/Quality Assurance | JDS Uniphase | 408.431.3684 | [email-masked]<mailto:[email-masked]>

---

From: Ilya Varlashkin <[email-masked]>
Date: Fri, 17 Jun 2011 22:36:12 +0200

On Jun 16, 2011, at 19:27 , Steve Maxwell wrote:

> Hi All,
>  
> Some general comments regarding Al’s genome proposal…
>  

Steve,

if large packets become part of this spec I think we should clearly mention that checksum may fail to detect some errors after certain packet size. If I remember correct for ethernet's and similar FSC the gray area starts somewhere at around 12000 bytes.

Cheers,
iLya

---

From: Brett Wolmarans <[email-masked]>
Date: Fri, 17 Jun 2011 13:39:53 -0700

I think that is why it is important to include larger frame sizes.
On Jun 17, 2011 1:36 PM, "Ilya Varlashkin" <[email-masked]> wrote:
> if large packets become part of this spec I think we should clearly
mention that checksum may fail to detect some errors after certain packet
size. If I remember correct for ethernet's and similar FSC the gray area
starts somewhere at around 12000 bytes.
>
> Cheers,
> iLya
>
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg

---

From: Steve Maxwell <[email-masked]>
Date: Fri, 17 Jun 2011 13:47:23 -0700

Hi,

I'm wondering if this would be implicit given the current status of jumbos in general (9000, plus SJF), but having said that, it would be reasonable to add such a note as a reminder.

Cheers!
Steve,

-----Original Message-----
From: Ilya Varlashkin [mailto:[email-masked]] 
Sent: Friday, June 17, 2011 1:36 PM
To: Steve Maxwell
Cc: [email-masked]
Subject: Re: [bmwg] Review comments for draft-morton-bmwg-imix-genome-01.txt

Steve,

Cheers,
iLya

---

From: Al Morton <[email-masked]>
Date: Sat, 18 Jun 2011 11:31:22 -0400

Ilya, Brett, Steve, and all,

Thanks for raising this important issue.

Please suggest/edit the text for a note, and I'll add it.

Al

At 04:47 PM 6/17/2011, Steve Maxwell wrote:
>Hi,
>
>I'm wondering if this would be implicit given the current status of 
>jumbos in general (9000, plus SJF), but having said that, it would 
>be reasonable to add such a note as a reminder.
>
>Cheers!
>Steve,
>
>mention that checksum may fail to detect some errors after certain 
>packet size. If I remember correct for ethernet's and similar FSC 
>the gray area starts somewhere at around 12000 bytes.
>
>Cheers,
>iLya
>

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Sat, 18 Jun 2011 12:48:57 -0400

I agree, Ilya, great point. 

Al, you could point to (or weight the argument from) http://sd.wareonearth.com/~phil/jumbo.html and http://staff.psc.edu/mathis/MTU/arguments.html#crc

Thanks,

Thumb typed by Carlos Pignataro.