Subject: [bmwg] Agenda slot requests for bmwg at IETF-83

From: Al Morton <[email-masked]>
Date: Sun, 11 Mar 2012 15:43:14 -0400

Please send the usual requests by Friday, March 16,
including the topic/draft(s)/presenter and topics where you
need feedback + what you hope to accomplish at the meeting.

thanks and regards,
Al
bmwg chair

---

From: Al Morton <[email-masked]>
Date: Tue, 13 Mar 2012 10:44:35 -0400

I've already received several requests
and posted the first draft agenda here:
http://www.ietf.org/proceedings/83/agenda/agenda-83-bmwg.txt

note that "Drafts not presented at this meeting:"
is a placeholder for an empty list at the moment
(and that's a good thing), not all the drafts that follow!

Al
bmwg chair

At 03:43 PM 3/11/2012, Al Morton wrote:

>_______________________________________________
>bmwg mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bmwg