Subject: [bmwg] Brief WG Status

From: "MORTON JR., ALFRED (AL)" <[email-masked]>
Date: Wed, 6 Feb 2013 15:32:25 -0500

BMWG,

With a face-to-face meeting opportunity just around the corner,
it's time to briefly review our status.

There are (at least) two new work proposals in draft-form seeking 
your review:

http://tools.ietf.org/html/draft-constantine-bmwg-traffic-management-00.txt

http://tools.ietf.org/html/draft-manral-bmwg-power-usage-03.txt

There is a draft addressing a chartered item on data center bridges:

http://tools.ietf.org/html/draft-player-dcb-benchmarking-04

and another data center-oriented proposal in preparation.

Software Upgrade Benchmarking still has the attention of a 
few of our friends, with a draft in preparation.

*The bottom line:* 
>>>>> We need to see folks reading these drafts and providing 
>>>>> comments/indicating interest to complete these
>>>>> proposals in BMWG.

As far as Chartered work goes:

 - revised drafts expected on Content Aware Benchmarking
 - extensive IETF Last Call comments on the SIP drafts
 - WGLC on the IMIX Genome draft to begin immediately

We've also received a liaisons from the MEF for Action:
https://datatracker.ietf.org/liaison/1236/
If folks have any comment on the Service Activation Testing
document they reference, please send them to the list.

Once we get an idea of hot topics for discussion,
we'll look at the agenda for a session in Orlando.

regards,
Al
bmwg chair

---

From: Sarah Banks <[email-masked]>
Date: Wed, 6 Feb 2013 20:36:12 +0000

Hi Al, WG,
	It is indeed our intention to bring a draft around Software Upgrade Benchmarking to Orlando for consideration. I am the current obstacle for submission and I'm working diligently to get that in; we expect to have it in shortly. I'll send an update when I have that, but I do want to make sure that we are thinking about this draft when discussing either the rechartering efforts or general agenda space for FL. :) 

Thank you,
Sarah

On Feb 6, 2013, at 12:32 PM, "MORTON JR., ALFRED (AL)" <[email-masked]> wrote:

> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg

---

From: "MORTON JR., ALFRED (AL)" <[email-masked]>
Date: Tue, 19 Feb 2013 14:35:30 -0500

BMWG,

This is the message to initiate agenda discussions.
Please indicate what draft you want to discuss and 
what the specific issues are you hope to resolve in
our time together. If we've already exchanged mail
this week, no need to confirm.

Two items escaped the brief status below, the BGP Benchmarking
and the IPv6 Neighbor Discovery work proposed by Ron
at the last meeting.  There's been some progress on
both these items.

regards,
Al

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> MORTON JR., ALFRED (AL)
> Sent: Wednesday, February 06, 2013 3:32 PM
> To: [email-masked]
> Subject: [bmwg] Brief WG Status
> 
> 
> BMWG,
>

---

From: Barry Constantine <[email-masked]>
Date: Wed, 20 Feb 2013 12:39:58 +0000

Hi Al,

Tim, Ramki, and I would like to review the progress made on the Traffic Management benchmarking draft.

We hope to be added to the BMWG charter and accepted as formal draft work.

Thank you,
Barry Constantine

JDSU Communications Test
Principal Member Technical Staff
301-325-7069

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of MORTON JR., ALFRED (AL)
Sent: Tuesday, February 19, 2013 2:36 PM
To: [email-masked]
Subject: Re: [bmwg] Brief WG Status

BMWG,

This is the message to initiate agenda discussions.
Please indicate what draft you want to discuss and what the specific issues are you hope to resolve in our time together. If we've already exchanged mail this week, no need to confirm.

Two items escaped the brief status below, the BGP Benchmarking and the IPv6 Neighbor Discovery work proposed by Ron at the last meeting.  There's been some progress on both these items.

regards,
Al

> From: [email-masked] [mailto:[email-masked]] On Behalf 
> Of MORTON JR., ALFRED (AL)
> With a face-to-face meeting opportunity just around the corner, it's 
> time to briefly review our status.
> 
> There are (at least) two new work proposals in draft-form seeking your 
> review:
> 
> Software Upgrade Benchmarking still has the attention of a few of our 
> friends, with a draft in preparation.
> 
> *The bottom line:*
> >>>>> comments/indicating interest to complete these proposals in 
> >>>>> BMWG.
> 
> If folks have any comment on the Service Activation Testing document 
> they reference, please send them to the list.
> 
> Once we get an idea of hot topics for discussion, we'll look at the 
> agenda for a session in Orlando.
> 
> regards,
> Al
> bmwg chair

---

From: "MORTON JR., ALFRED (AL)" <[email-masked]>
Date: Tue, 26 Feb 2013 14:45:22 -0500

The Draft Agenda is posted:
http://www.ietf.org/proceedings/86/agenda/agenda-86-bmwg

including a link to remote participation details (below):
http://www.ietf.org/meeting/86/remote-participation.html

Al
bmwg chair