Subject: Re: [bmwg] WGLC on IMIX Genome Draft

From: joel jaeggli <[email-masked]>
Date: Wed, 06 Mar 2013 11:17:59 -0800

Folks,

Al informs me that this WGLC is completed.

As I'm the incoming AD, it's not actionable until I'm installed. I 
understand that since the author is also a chair I should be lending my 
oversight to the interpretation of consensus.

Since the WGLC period has no comments in it AFIAK  I will revist meeting 
minutes and previous mailing list traffic. if you have any concerns with 
this procedure please let me know. AD review will follow.

also if there is a volunteer to write the shepherds report for this 
document that would be appreciated when the time comes.

Thanks
joel

On 2/6/13 12:41 PM, MORTON JR., ALFRED (AL) wrote:
> BMWG,
>
> A WG Last Call period for the Internet-Draft describing the
> IMIX Genome:
>
> http://tools.ietf.org/html/draft-ietf-bmwg-imix-genome-04
>
> will be open from 6 Feb 2013 through 6 March 2013.
>
> This is the first WGLC in the BMWG Last Call Process. See
> http://www1.ietf.org/mail-archive/web/bmwg/current/msg00846.html
>
> Please read and express your opinion on whether or not this
> Internet-Draft should be forwarded to the Area Directors for
> publication as an Informational RFC.  Send your comments
> to this list, [email-masked]
>
> As previously agreed, AD Ron Bonica will call consensus
> or other result following the WG Last Call Period.
>
> Al
> bmwg chair
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg
>

---

From: joel jaeggli <[email-masked]>
Date: Fri, 15 Mar 2013 10:08:00 -0400

I've reviewed the discussion on this draft through it's revisions back 
to IETF 80. I don't believe there are any criticisms remaining that 
would be considered blocking.

As noted (minutes 85) SOB states that that this method is not likely to 
be used to produce representation of the real world, the real world is 
not consistent. I think that we can be abundantly aware of the 
limitations and find utility in this representation.

Seeing no additional concerns during the WGLC. I'm prepared to call  
this document done and ready to advance.

Please find a shepherd for it and we'll move on.

Thanks
Joel

On 3/6/13 2:17 PM, joel jaeggli wrote:
> understand that since the author is also a chair I should be lending 
> my oversight to the interpretation of consensus.
>
> Since the WGLC period has no comments in it AFIAK  I will revist 
> meeting minutes and previous mailing list traffic. if you have any 
> concerns with this procedure please let me know. AD review will follow.
>

---

From: "MORTON JR., ALFRED C (AL)" <[email-masked]>
Date: Fri, 15 Mar 2013 10:24:49 -0400

Thanks for your review Joel.

BMWG,

Who would like to volunteer to serve as Document Shepherd?
As a first step, it means filling out the document shepherd's template,
needed to accompany the draft at "Publication Requested" state.

Please contact me off-list,
Al
bmwg chair

> -----Original Message-----
> From: joel jaeggli [mailto:[email-masked]]
> Sent: Friday, March 15, 2013 10:08 AM
> To: MORTON JR., ALFRED C (AL); [email-masked]
> Subject: consensus called [bmwg] WGLC on IMIX Genome Draft
>