Subject: [bmwg] draft-constantine-bmwg-traffic-management-01.txt

From: Barry Constantine <[email-masked]>
Date: Fri, 19 Apr 2013 11:44:54 +0000

Hi BMWG,

The new individual submission was posted today and we worked hard to incorporate many comments from Al, Gilles, and Shane received on the list.

The central focus of this revision was to augment the verification aspect of the first draft with capacity benchmarking for each traffic management area.

An example would include the area of traffic shapers; the capacity benchmarking section specifies various combinations of stress test including:

-        Single shaper per port, all ports active

-        Multiple shapers per port, single port active

-        Combination of the first two; multiple shapers per port and all ports active

We hope that this version aligns to the charter of the BMWG and that the group would accept this as a formal work item as discussed in Orlando.

Thank you,
Barry Constantine

---

From: "MORTON JR., ALFRED C (AL)" <[email-masked]>
Date: Fri, 19 Apr 2013 08:24:11 -0400

Thanks Barry, Tim, and Ram.

BMWG Folks can find an html-ized version here:

http://tools.ietf.org/html/draft-constantine-bmwg-traffic-management-01

I ask that BMWG'ers take a look with an eye to adopting this
as a work item (official call to follow).

Al
bmwg chair

From: [email-masked] [mailto:[email-masked]] On Behalf Of Barry Constantine
Sent: Friday, April 19, 2013 7:45 AM
To: [email-masked]
Subject: [bmwg] draft-constantine-bmwg-traffic-management-01.txt

Hi BMWG,

Thank you,
Barry Constantine