Subject: Re: [bmwg] WG adoption: Traffic Management Draft

From: "Reinhard Schrage" <[email-masked]>
Date: Mon, 13 May 2013 13:12:29 +0200

Hello Sarah & bmwg,

Pls take this email as my full support for adopting 

‘[bmwg] draft-constantine-bmwg-traffic-management-01.txt’

into the RFC repository as a chartered work item.

I have been involved in numerous traffic management benchmark scenarios and find the outlined draft very useful.

Best regards

Reinhard Schrage

t:             +49 (0) 5137 909540

m:           +49 (0) 172  26.36.046

 <mailto:[email-masked]> [email-masked]

From: [email-masked] [mailto:[email-masked]] On Behalf Of Sarah Banks
Sent: 30 April 2013 08:25
To: [email-masked]
Subject: [bmwg] WG adoption: Traffic Management Draft

Hello BMWG, 

With discussion at the previous IETF-86 session, we're now asking the BMWG mailing list for reviews, comments and indication of support for the following draft:

Traffic Management Benchmarking

 <http://tools.ietf.org/html/draft-constantine-bmwg-traffic-management-01> http://tools.ietf.org/html/draft-constantine-bmwg-traffic-management-01

Co-author Barry Constantine sent an email to the BMWG list on April 19th, when he submitted the aforementioned -01 revision of the draft, with great notes describing the update:
http://www.ietf.org/mail-archive/web/bmwg/current/msg02758.html

Please read the draft and provide opinions on whether BMWG should adopt it as a chartered work item, by May 20th, 2013 <x-apple-data-detectors://3> .

As always, please send all comments to the bmwg-list.

Thanks,

Sarah

BMWG co-chair

---

From: "Jacob Rapp (jarapp)" <[email-masked]>
Date: Mon, 13 May 2013 21:29:03 +0000

I support this draft. It is important to get traffic-management benchmarking consistent.

I have read 01 and have some more comments as well:
Main comment:
For congestion management(6.4.1) tests there should be some considerations for marking (ECN) vs. a dropping.

--
Jacob

From: Sarah Banks <[email-masked]<mailto:[email-masked]>>
Date: Monday, April 29, 2013 11:25 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [bmwg] WG adoption: Traffic Management Draft

Hello BMWG,

Traffic Management Benchmarking
http://tools.ietf.org/html/draft-constantine-bmwg-traffic-management-01

Please read the draft and provide opinions on whether BMWG should adopt it as a chartered work item, by May 20th, 2013<x-apple-data-detectors://3>.

Thanks,
Sarah
BMWG co-chair