Subject: [bmwg] Collecting Agenda proposals for Berlin

From: "MORTON JR., ALFRED C (AL)" <[email-masked]>
Date: Wed, 10 Jul 2013 14:43:54 -0400

BMWG,

We are beginning form our IETF-87 session agenda,
so please send the usual requests with supporting info,
such as draft name, proposed presenter name, and issues
you hope to resolve in face-to-face discussion.
(we already have a request in connection with
draft-ietf-bmwg-bgp-basic-convergence, no need to repeat.
re-chartering discussion will also be on the agenda.)

As always, read the drafts and come prepared to discuss them.

thanks and regards,
Sarah and Al

---

From: Barry Constantine <[email-masked]>
Date: Thu, 11 Jul 2013 11:47:10 +0000

Hello Sarah and Al,

We'd like to present the latest status of the traffic management work.

Ramki will personally be in Berlin to present, I would be present on jabber.

Thank you,
Barry Constantine

JDSU Communications Test
Principal Member Technical Staff
301-325-7069

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of MORTON JR., ALFRED C (AL)
Sent: Wednesday, July 10, 2013 2:44 PM
To: [email-masked]
Subject: [bmwg] Collecting Agenda proposals for Berlin

BMWG,

We are beginning form our IETF-87 session agenda, so please send the usual requests with supporting info, such as draft name, proposed presenter name, and issues you hope to resolve in face-to-face discussion.
(we already have a request in connection with draft-ietf-bmwg-bgp-basic-convergence, no need to repeat.
re-chartering discussion will also be on the agenda.)

thanks and regards,
Sarah and Al

_______________________________________________
bmwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bmwg

---

From: "Lucien Avramov (lavramov)" <[email-masked]>
Date: Mon, 15 Jul 2013 09:21:09 -0700

Hi Sarah, Al, BMWG:

With Jacob we have two drafts we want to present at IETF-87: the data 
center benchmarking drafts representing the definition, measurement, and 
methodology for benchmarking data center devices.

draft-dcbench-def-00
draft-bmwg-dcbench-methodology-01

We will both be present in person and would like to go over our drafts 
following the positive feedback we received at IETF 86.

We hope folks will have time to review the drafts prior to our presentation.

Thank you,
Lucien