Subject: [bmwg] draft-constantine-bmwg-traffic-management-02

From: Barry Constantine <[email-masked]>
Date: Wed, 4 Sep 2013 22:00:27 +0000

Hello BMWG,

With the submission of -02 version of the traffic management document, a summary of major changes is as follows:

1. Incorporated extensive comments from Al, which included more references to existing RFCs and refining the accuracy of the stated measurements and metrics
2. In the goals section, clearly indicated the purpose of the individual tests and made clear that this draft is not intended to be a conformance test
3. In the policer section, added reference to RFC 4115 policer attributes (in addition to MEF 10.2), cleaned up the example policer test per comments from Reinhard Schrage.

Also (Al), we integrated most of text that you suggested for the potential charter for this work; the text was very clear and it benefited the document greatly in our opinion.

Thank you,
Barry Constantine

JDSU Communications Test
Principal Member Technical Staff
301-325-7069

---

From: "MORTON JR., ALFRED C (AL)" <[email-masked]>
Date: Thu, 5 Sep 2013 01:52:29 -0400

Thanks Barry and all.

There were also some comments resulting from Ramki's side discussion
with Scott Bradner
(you can test a traffic specification, but not a specific algorithm,
if I this remember correctly).

Ramki, were the results of your discussion incorporated here?
Al

From: [email-masked] [mailto:[email-masked]] On Behalf Of Barry Constantine
Sent: Wednesday, September 04, 2013 6:00 PM
To: [email-masked]
Subject: [bmwg] draft-constantine-bmwg-traffic-management-02

Hello BMWG,

Thank you,
Barry Constantine

JDSU Communications Test

---

From: ramki Krishnan <[email-masked]>
Date: Thu, 5 Sep 2013 08:53:22 -0700

Hi Al,

The results of my discussion with Scott are incorporated in item 2) "In the goals section, clearly indicated the purpose of the individual tests and made clear that this draft is not intended to be a conformance test"

Thanks,
Ramki

From: [email-masked] [mailto:[email-masked]] On Behalf Of MORTON JR., ALFRED C (AL)
Sent: Wednesday, September 04, 2013 10:52 PM
To: Barry Constantine; [email-masked]
Subject: Re: [bmwg] draft-constantine-bmwg-traffic-management-02

Thanks Barry and all.

Hello BMWG,

Thank you,
Barry Constantine

JDSU Communications Test

---

From: Barry Constantine <[email-masked]>
Date: Thu, 5 Sep 2013 17:15:10 +0000

Yes, there is a paragraph we scrubbed and hope that it satisfies Scott's concern.

Thank you,
Barry Constantine

JDSU Communications Test

From: ramki Krishnan [mailto:[email-masked]]
Sent: Thursday, September 05, 2013 11:53 AM
To: MORTON JR., ALFRED C (AL); Barry Constantine; [email-masked]
Subject: RE: draft-constantine-bmwg-traffic-management-02

Hi Al,

Thanks,
Ramki

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of MORTON JR., ALFRED C (AL)
Sent: Wednesday, September 04, 2013 10:52 PM
To: Barry Constantine; [email-masked]<mailto:[email-masked]>
Subject: Re: [bmwg] draft-constantine-bmwg-traffic-management-02

Thanks Barry and all.

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Barry Constantine
Sent: Wednesday, September 04, 2013 6:00 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [bmwg] draft-constantine-bmwg-traffic-management-02

Hello BMWG,

Thank you,
Barry Constantine

JDSU Communications Test