Subject: [bmwg] Friday Agenda slot for BMWG at IETF-88

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Sat, 5 Oct 2013 08:36:04 -0400

https://datatracker.ietf.org/meeting/88/agenda.html

Don't expect this to change, the IETF agenda process is
an over-constrained problem. 

Please make your travel arrangements according to our assignment,
and plan to do some sight-seeing Friday afternoon if it means
you can't make connections back home easily.

that's my plan,
Al
co-chair, bmwg

---

From: Barry Constantine <[email-masked]>
Date: Mon, 7 Oct 2013 12:33:15 +0000

Hi Al,

The IETF site states that final agenda will be posted October 11.

Would it be prudent to wait till the 11th to book flights, etc?

Thank you,
Barry Constantine

JDSU Network and Service Enablement
Principal Member Technical Staff
301-325-7069

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: Saturday, October 05, 2013 8:36 AM
To: [email-masked]
Subject: [bmwg] Friday Agenda slot for BMWG at IETF-88

Don't expect this to change, the IETF agenda process is an over-constrained problem. 

Please make your travel arrangements according to our assignment, and plan to do some sight-seeing Friday afternoon if it means you can't make connections back home easily.

that's my plan,
Al
co-chair, bmwg

_______________________________________________
bmwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bmwg

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 7 Oct 2013 09:21:35 -0400

I know there's a trade-off between price/availability/flexibility
when making your flight arrangements, but we can't even make absolute
assurances: the agenda is final when IETF-88 is over...

It may be sufficient to know that your co-chairs will not be arguing
to change our slot, and we probably won't have any trouble protecting
our current agenda assignment, so what we have is likely to be stable.

It's our turn to use the least advantageous sessions apparently,
so let's make our time as productive as possible through planning.

regards,
Al
bmwg co-chair

> From: Barry Constantine [mailto:[email-masked]]
> Sent: Monday, October 07, 2013 8:33 AM
> To: MORTON, ALFRED C (AL); [email-masked]
> Subject: RE: [bmwg] Friday Agenda slot for BMWG at IETF-88
> 
> Hi Al,
> 
> Please make your travel arrangements according to our assignment, and plan
> to do some sight-seeing Friday afternoon if it means you can't make
> connections back home easily.
> 
> that's my plan,
> Al
> co-chair, bmwg
>