Subject: [bmwg] First Draft Agenda for BMWG at IETF-88

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 22 Oct 2013 09:18:37 -0400

BMWG,

After considering activity on the list and new draft submissions,
please find the first draft agenda below for our session in Vancouver.

1. If you would like to request a slot, or see something omitted,
   please let the co-chairs know.

2. If you are authoring a draft, but have no one from the author
   team planning to attend, please let the co-chairs know.

3. If you have any other comments, such as encouragement for the 
   Boston Red Sox to win the series,  please let the co-chairs know.

regards,
Al
bmwg co-chair

Benchmarking Methodology WG (BMWG)
Friday, November 8, 2013
1120-1300*  Afternoon Sessions I and II
Plaza A    	OPS 	bmwg      

Remote Participation:
http://www.ietf.org/meeting/88/index.html
http://www.ietf.org/meeting/88/remote-participation.html

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

0. Agenda Bashing

1. WG Status and Milestones
 
2. Approaching Re-chartering (Chairs)

3. Milestone Review and New Work Proposal Review/Matrix

4. Traffic Management Benchmarking
   Presenter: Barry Constantine/Ramki Krishnan
   Comments on the draft (two revs since Berlin)
   http://www.ietf.org/internet-drafts/draft-constantine-bmwg-traffic-management-02.txt

5. Data Center Benchmarking Proposal
   Presenters: Lucien Avramov
   New reviewers/participation
   http://tools.ietf.org/html/draft-dcbench-def-00
   http://tools.ietf.org/html/draft-bmwg-dcbench-methodology-01

6. IPv6 Neighbor Discovery
   Presenter: Bill Cerveny 
   Continuing Proposal, suggested by Ron Bonica 
   http://tools.ietf.org/html/draft-cerveny-bmwg-ipv6-nd-02

7. Software Upgrade Benchmarking document 
   Presenter: Fernando Calabria/Sarah Banks 
   Following previous WG discussions, a draft has been prepared which 
   clarifies the details of the proposal.
   http://tools.ietf.org/html/draft-banks-bmwg-issu-meth-02

8. Basic BGP Convergence Benchmarking Methodology 
   Status: Cross-post WG draft version to idr and grow WG 
   Presenter: ?????
   http://tools.ietf.org/html/draft-ietf-bmwg-bgp-basic-convergence-00

9. LDP Dataplane Convergence Terminology
   Presenter: ?????
   Revived draft from a long sleep...
   http://tools.ietf.org/html/draft-parise-bmwg-ldp-convergence-term-00

LAST. AOB 

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

---

From: Barry Constantine <[email-masked]>
Date: Tue, 22 Oct 2013 13:52:19 +0000

Hi Al,

Please assign a slot for Traffic Management, we will review status and results from preliminary shaper benchmark tests conducted in lab.

Thank you,
Barry Constantine

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: Tuesday, October 22, 2013 9:19 AM
To: [email-masked]
Subject: [bmwg] First Draft Agenda for BMWG at IETF-88

BMWG,

After considering activity on the list and new draft submissions, please find the first draft agenda below for our session in Vancouver.

regards,
Al
bmwg co-chair

Remote Participation:

0. Agenda Bashing

LAST. AOB 

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
_______________________________________________
bmwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bmwg

---

From: Dean Lee <[email-masked]>
Date: Tue, 22 Oct 2013 16:10:30 +0000

Hi Al, Sarah,

I will be the presenter for BGP convergence benchmark, thanks.

Dean Lee