Subject: Re: [bmwg] Draft meeting agenda posted

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Thu, 6 Mar 2014 18:19:56 -0500

Slides are posted in meeting materials:
https://datatracker.ietf.org/meeting/89/materials.html

Remote Participation details are :
https://www.ietf.org/meeting/89/remote-participation.html
________________________________________
From: bmwg [[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: Wednesday, February 19, 2014 2:14 AM
To: [email-masked]
Subject: [bmwg] Draft meeting agenda posted

*** Security Advisory: This Message Originated Outside of AT&T ***.
Reference http://cso.att.com/EmailSecurity/IDSP.html for more information.

... for IETF-89.

Check the IETF agenda page for the URL and other details.

Al
bmwg co-chair

_______________________________________________
bmwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bmwg

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 7 Mar 2014 05:43:39 -0500

The slides from several presenters have been updated this morning,
(SIP, IPv6 ND), and they have accordingly been volunteered to help
with meeting notes.

thank you,
Al
bmwg co-cahir
________________________________________
From: MORTON, ALFRED C (AL)
Sent: Thursday, March 06, 2014 6:19 PM
To: [email-masked]
Subject: RE: Draft meeting agenda posted

... for IETF-89.

Al
bmwg co-chair