Subject: [bmwg] Session at IETF-91

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 20 Oct 2014 18:37:13 -0400

BMWG,

IETF-91 approaches, and the draft submission deadline is a week away, so...

Please consider issues on drafts that authors would like to discuss, or 
participants would like to raise or resolve from earlier discussion on the *list*.
We'll form an agenda from all the input.  Feel free to send it to your
co-chairs.

Our agenda assignment is now as final as possible,
https://datatracker.ietf.org/meeting/91/agenda.html

1640-1910 HST	 Thursday Afternoon Session III

So please how you would like to participate, and what topics you
can contribute to.  Most importantly, read the new drafts...

regards,
Al
bmwg co-chair

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 27 Oct 2014 10:59:56 -0400

Our current draft agenda, pending further requests, 
is here:

http://www.ietf.org/proceedings/91/agenda/agenda-91-bmwg

> -----Original Message-----
> From: bmwg [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C
> (AL)
> Sent: Monday, October 20, 2014 6:37 PM
> To: [email-masked]
> Subject: [bmwg] Session at IETF-91
> 
> 
> BMWG,
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg

---

From: Barry Constantine <[email-masked]>
Date: Mon, 27 Oct 2014 16:25:12 +0000

Hi Al,

I won't be present, Ramki will present.  I'll try to Jabber, have to check time zones.

Ramki will provide an overview of all the comments we received and are tackling in the next rev which should come out mid-November.

Thank you,
Barry Constantine

JDSU Network and Service Enablement
Principal Member Technical Staff
301-325-7069

-----Original Message-----
From: bmwg [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: Monday, October 27, 2014 11:00 AM
To: [email-masked]
Subject: Re: [bmwg] Session at IETF-91

Our current draft agenda, pending further requests, is here:

> Please consider issues on drafts that authors would like to discuss, 
> or participants would like to raise or resolve from earlier discussion 
> on the *list*.
> So please how you would like to participate, and what topics you can 
> contribute to.  Most importantly, read the new drafts...
> 
> regards,
> Al
> bmwg co-chair
>