Subject: [bmwg] Solicit comments for draft-huang-bmwg-virtual-network-performance-00.txt

From: "Ariel Gu" <[email-masked]>
Date: Sat, 15 Nov 2014 06:47:20 +0800

Hi, dear all.

I’m the presenter of the draft “benchmarking methodology for virtualization network performance”. I hope that you remembered that.

In my presentation, I have raised my doubts coming up in our test such as the topology chosen, the CPU/MEM consumed and the problems of time record.

I’m glad many of you give your suggestions and comments, which give me some idea about going on with our test.

Now in the mail list, I want to  keep on talking with you about any suggestions and comments about the virtual switch test.

The slide I presented yesterday is attached.

Thank you all. Hope for response from you.

-----------------------------------------------------------

Rong Gu
China Mobile Research Institute
No.32 Xuanwumen West Street, Xicheng District
Beijing, China, 100053
Mobile: +86 13811520541
Phone: +86 10 15801696688 Ext. 36211
Email: [email-masked] <mailto:[email-masked]> 

发件人: gu rong [mailto:[email-masked]] 
发送时间: 2014年10月27日 20:03
收件人: [email-masked]'
主题: [bmwg] Solicit comments for draft-huang-bmwg-virtual-network-performance-00.txt

Hi, dear all.

We have just uploaded a draft about virtual network performance benchmarking which is a new version of the existed draft “draft-liu-bmwg-virtual-network-benchmark-00.txt”.

This draft introduces a benchmarking methodology for virtualization network performance based on virtual switch.

Any comments, suggestions and discussions are warmly welcomed. 

Thank you.

Best regards from Rong Gu.

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2014年10月27日 19:55
收件人: Lu Huang; Bob Mandeville; Gu Rong; Rong Gu; Dapeng Liu; Bob Mandeville; Brooks Hickman; Lu Huang; Guang Zhang; Brooks Hickman; Guang Zhang
主题: New Version Notification for draft-huang-bmwg-virtual-network-performance-00.txt

A new version of I-D, draft-huang-bmwg-virtual-network-performance-00.txt

has been successfully submitted by Rong Gu and posted to the

IETF repository.

Name:               draft-huang-bmwg-virtual-network-performance

Revision:  00

Title:                  Benchmarking Methodology for Virtualization Network Performance

Document date:       2014-10-27

Group:               Individual Submission

Pages:               14

URL:            http://www.ietf.org/internet-drafts/draft-huang-bmwg-virtual-network-performance-00.txt

Status:         https://datatracker.ietf.org/doc/draft-huang-bmwg-virtual-network-performance/

Htmlized:       http://tools.ietf.org/html/draft-huang-bmwg-virtual-network-performance-00

Abstract:

   As the virtual network has been widely established in IDC, the

   performance of virtual network has become a valuable consideration to

   the IDC managers.  This draft introduces a benchmarking methodology

   for virtualization network performance based on virtual switch.

 

Please note that it may take a couple of minutes from the time of submission

until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Barry Constantine <[email-masked]>
Date: Sun, 16 Nov 2014 21:03:11 +0000

Hello Rong,

I read this draft and feel it is a very important topic.

As I read this document, it seemed logical that the core test should be conducted per RFC 2544.

Then this virtual performance test would specify the unique “stress” configurations / environments for a virtualized switch (system platform specifications, number of virtual switches within the physical platform, etc.) and then designate RFC 2544 as the test procedure for each virtual switch environment.

Thank you,
Barry Constantine

JDSU Network and Service Enablement
Principal Member Technical Staff
301-325-7069

From: bmwg [mailto:[email-masked]] On Behalf Of Ariel Gu
Sent: Friday, November 14, 2014 5:47 PM
To: [email-masked]
Cc: 'MORTON, ALFRED C (AL)'
Subject: [bmwg] Solicit comments for draft-huang-bmwg-virtual-network-performance-00.txt

Hi, dear all.

Email: [email-masked]<mailto:[email-masked]>

Hi, dear all.

Thank you.

-----邮件原件-----
发件人: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
发送时间: 2014年10月27日 19:55
收件人: Lu Huang; Bob Mandeville; Gu Rong; Rong Gu; Dapeng Liu; Bob Mandeville; Brooks Hickman; Lu Huang; Guang Zhang; Brooks Hickman; Guang Zhang
主题: New Version Notification for draft-huang-bmwg-virtual-network-performance-00.txt

IETF repository.

Revision:  00

Pages:               14

Abstract:

The IETF Secretariat