Subject: [bmwg] Jari Arkko's No Objection on draft-ietf-bmwg-bgp-basic-convergence-04: (with COMMENT)

From: "Jari Arkko" <[email-masked]>
Date: Thu, 04 Dec 2014 05:42:40 -0800

Jari Arkko has entered the following ballot position for
draft-ietf-bmwg-bgp-basic-convergence-04: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to http://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
http://datatracker.ietf.org/doc/draft-ietf-bmwg-bgp-basic-convergence/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Shouldn't the conclusions from the discussion after the Gen-ART review be
incorporated to a new draft version?

---

From: joel jaeggli <[email-masked]>
Date: Thu, 04 Dec 2014 07:50:41 -0800

On 12/4/14 5:42 AM, Jari Arkko wrote:
> When responding, please keep the subject line intact and reply to
> all email addresses included in the To and CC lines. (Feel free to
> cut this introductory paragraph, however.)
> 
> 
> Please refer to
> http://www.ietf.org/iesg/statement/discuss-criteria.html for more
> information about IESG DISCUSS and COMMENT positions.
> 
> 
COMMENT:
>  Shouldn't the conclusions from the discussion after the Gen-ART
> review be incorporated to a new draft version?

well  if you have no major objections I thin this will fall into
approved point-raised because I think there is room to address some of
the outstanding comments.

if you think I should hold it for that, I'll hold the discuss.

---

From: Joel Halpern <[email-masked]>
Date: Thu, 4 Dec 2014 15:52:58 +0000

I still have not heard back about what appeared to me to be a small but signifciant technical error (the arithmetic in some of the cases seemed backwards).  Whether that, or the rest, should be point-raised and on your shoulders, or a discuss, is between you and Jari.

Yours,
Joel 

> -----Original Message-----
> From: joel jaeggli [mailto:[email-masked]] 
> Sent: Thursday, December 04, 2014 10:51 AM
> To: Jari Arkko; The IESG
> Cc: Joel Halpern; [email-masked]; 
> [email-masked]; 
> [email-masked]; 
> [email-masked]
> Subject: Re: Jari Arkko's No Objection on 
> draft-ietf-bmwg-bgp-basic-convergence-04: (with COMMENT)
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> > email addresses included in the To and CC lines. (Feel free to cut 
> > this introductory paragraph, however.)
> > 
> > 
> > Please refer to
> well  if you have no major objections I thin this will fall 
> into approved point-raised because I think there is room to 
> address some of the outstanding comments.
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG/MacGPG2 v2.0.22 (Darwin)
> Comment: GPGTools - http://gpgtools.org
> 
> iEYEARECAAYFAlSAgtEACgkQ8AA1q7Z/VrJF9ACgg4mV3kndFuYSicIn/moVC9O3
> GGgAn3TaIl3Z2oXK77nJFetwXE/ULJVf
> =iE3r
> -----END PGP SIGNATURE-----
>