Subject: [bmwg] ID Tracker State Update Notice: <draft-ietf-bmwg-bgp-basic-convergence-05.txt>

From: IETF Secretariat <[email-masked]>
Date: Mon, 02 Feb 2015 05:58:20 -0800

IESG state changed to Approved-announcement to be sent from IESG Evaluation::AD Followup
ID Tracker URL: http://datatracker.ietf.org/doc/draft-ietf-bmwg-bgp-basic-convergence/

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 2 Feb 2015 08:59:56 -0500

Congrats Authors!  what a long road, especially the last few steps...
Al

> -----Original Message-----
> From: bmwg [mailto:[email-masked]] On Behalf Of IETF Secretariat
> Sent: Monday, February 02, 2015 8:58 AM
> To: [email-masked]; [email-masked]; draft-ietf-bmwg-bgp-
> [email-masked]; [email-masked]
> Subject: [bmwg] ID Tracker State Update Notice: <draft-ietf-bmwg-bgp-
> basic-convergence-05.txt>
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg

---

From: Rajiv Papneja <[email-masked]>
Date: Mon, 2 Feb 2015 17:02:54 +0000

Thank you Al for patiently supporting us through the process. 

We could not have done it with your and Sarah's support. We authors also appreciate the active feedback from the fellow BWMGers.

Regards
Rajiv