Subject: [bmwg] WG ADOPTION: draft-morton-bmwg-virtual-net

From: Sarah Banks <[email-masked]>
Date: Thu, 16 Apr 2015 12:20:53 -0700

Hello BMWG,
	Per the minutes of IETF 92, I see there is an action for myself, and I'm closing that loop now. :)
	During the meeting in Dallas, there was support for this draft within the room; I'd like to ask the list now to consider adopting Al's virtual net draft as a WG item. Please, read the draft, and submit your comments and thoughts to the list, here.

Regards,
Sarah

---

From: Barry Constantine <[email-masked]>
Date: Thu, 16 Apr 2015 20:09:08 +0000

Hi Sarah,

I definitely support this work and submitted comments to the list, shortly after IETF 92.

Thank you,
Barry Constantine

JDSU Network and Service Enablement
Principal Member Technical Staff
301-325-7069

-----Original Message-----
From: bmwg [mailto:[email-masked]] On Behalf Of Sarah Banks
Sent: Thursday, April 16, 2015 3:21 PM
To: [email-masked]
Subject: [bmwg] WG ADOPTION: draft-morton-bmwg-virtual-net

Hello BMWG,

Regards,
Sarah

_______________________________________________
bmwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bmwg

---

From: Marius Georgescu <[email-masked]>
Date: Mon, 20 Apr 2015 10:35:34 +0900

+1 Support. This draft is a very important initiative.

Best regards,
Marius
> On Apr 17, 2015, at 04:20, Sarah Banks <[email-masked]> wrote:
> 
> Hello BMWG,

---

From: "Jay Karthik (jakarthi)" <[email-masked]>
Date: Mon, 20 Apr 2015 01:58:22 +0000

+1 support.

Thx,
Jay

On 4/16/15, 3:20 PM, "Sarah Banks" <[email-masked]> wrote:

>	During the meeting in Dallas, there was support for this draft within
>the room; I'd like to ask the list now to consider adopting Al's virtual
>net draft as a WG item. Please, read the draft, and submit your comments
>and thoughts to the list, here.
>
>Regards,
>Sarah
>

---

From: "Bhuvan \(Veryx Technologies\)" <[email-masked]>
Date: Mon, 20 Apr 2015 10:41:54 +0530

I fully support this work as it is important to define additional
considerations/methodologies required for benchmarking the network functions
that are to be deployed in NFV infrastructure.

Regards,
Bhuvan

-----Original Message-----
From: bmwg [mailto:[email-masked]] On Behalf Of Sarah Banks
Sent: 17 April 2015 00:51
To: [email-masked]
Subject: [bmwg] WG ADOPTION: draft-morton-bmwg-virtual-net

Hello BMWG,
	Per the minutes of IETF 92, I see there is an action for myself, and
I'm closing that loop now. :)
	During the meeting in Dallas, there was support for this draft
within the room; I'd like to ask the list now to consider adopting Al's
virtual net draft as a WG item. Please, read the draft, and submit your
comments and thoughts to the list, here.

Regards,
Sarah

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 20 Apr 2015 09:05:47 +0000

I support adoption - this work is important and this I-D is a good start. 

Regards,

Dan

> Sent: Thursday, April 16, 2015 10:21 PM
> To: [email-masked]
> the room; I'd like to ask the list now to consider adopting Al's virtual net draft
> as a WG item. Please, read the draft, and submit your comments and
> thoughts to the list, here.
> 
> Regards,
> Sarah
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_bmwg&d=AwICAg&c=BFpWQw8bsuKp
> l1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=-
> 3a0_pyayC48vXNxgF5WEVFuiz4PUnBmXqpb3k_MgsI&s=lbw7SOemEkM4zKF
> Rhs9lckPzU55f9LhT5zg_aGX8EJ0&e=

---

From: Rajiv Papneja <[email-masked]>
Date: Mon, 20 Apr 2015 12:04:23 +0000

This is a great and much needed initiative. I fully support BMWG taking this work.

Rajiv