Subject: Re: [bmwg] Alissa Cooper's No Objection on draft-ietf-bmwg-issu-meth-01: (with COMMENT)

From: "Fernando Calabria (fcalabri)" <[email-masked]>
Date: Wed, 5 Aug 2015 20:16:09 +0000

Thank you very much Alissa, we will address your comments shortly

Rgds 

Fer

On 8/5/15, 4:10 PM, "Alissa Cooper" <[email-masked]> wrote:

>
>
>
>----------------------------------------------------------------------
>COMMENT:
>----------------------------------------------------------------------
>
>
>Section 3:
>OLD
>Note that, a given vendor implementation may or may not permit the
>abortion of
>   the in-progress ISSU at particular stages.
>
>NEW
>Note that, a given vendor implementation may or may not permit halting
>the in-progress ISSU at particular stages.
>
>OLD
>the test
>   plan document should reflect these and other relevant details and
>   SHOULD be written with close attention
>
>NEW
>the test
>   plan document should reflect these and other relevant details and
>   should be written with close attention
>
>

---

From: Benoit Claise <[email-masked]>
Date: Wed, 5 Aug 2015 22:25:10 +0200

On 05/08/2015 22:10, Alissa Cooper wrote:
> Alissa Cooper has entered the following ballot position for
> draft-ietf-bmwg-issu-meth-01: No Objection
>
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
>
>
> Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
> for more information about IESG DISCUSS and COMMENT positions.
>
>
> The document, along with other ballot positions, can be found here:
> https://datatracker.ietf.org/doc/draft-ietf-bmwg-issu-meth/
>
>
>
yep, that's another instance of my remark:

    Note: potentially some other discrepancies with lower/upper case
    MUST/SHOULD/MAY

In a private engagement with Fernando, I advised him: "you should really 
check all instances of must, should, may, MUST, SHOULD, MAY"

Regards, Benoit

> .

---

From: "Alissa Cooper" <[email-masked]>
Date: Wed, 05 Aug 2015 13:10:40 -0700

Section 3:
OLD

NEW

OLD
the test

NEW
the test