Subject: [bmwg] WG ADOPTION: draft-bhuvan-bmwg-of-controller-benchmarking (terms and meth)

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 22 Sep 2015 16:08:28 -0400

BMWG,

According to our minutes of IETF-93:
https://www.ietf.org/proceedings/93/minutes/minutes-93-bmwg

those present expressed support to adopt:

Benchmarking Terminology and Methodology for SDN Controller Performance	
http://tools.ietf.org/html/draft-bhuvan-bmwg-sdn-controller-benchmark-term-00
http://tools.ietf.org/html/draft-bhuvan-bmwg-of-controller-benchmarking-01

as a chartered work item.

We now seek to confirm that support on the mailing list.

Please reply with your opinion whether the BMWG should adopt
these drafts, whether you have read the drafts, and any comments
on the drafts or this call for adoption.

Deadline: October 13, 2015

thanks for your attention,
Al
bmwg co-chair

---

From: "Marius Georgescu" <[email-masked]>
Date: Wed, 23 Sep 2015 12:40:32 +0900

Hello Al and BMWG Members,

I would like to express my support for both documents. 
I think this are very important initiatives and the drafts are clearly
heading into the right direction.
I also pledge to continue reviewing them.

Best regards,
Marius

-----Original Message-----
From: bmwg [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: Wednesday, September 23, 2015 5:08 AM
To: [email-masked]
Subject: [bmwg] WG ADOPTION: draft-bhuvan-bmwg-of-controller-benchmarking
(terms and meth)

BMWG,

Benchmarking Terminology and Methodology for SDN Controller Performance	
http://tools.ietf.org/html/draft-bhuvan-bmwg-sdn-controller-benchmark-term-0
0
http://tools.ietf.org/html/draft-bhuvan-bmwg-of-controller-benchmarking-01

Please reply with your opinion whether the BMWG should adopt these drafts,
whether you have read the drafts, and any comments on the drafts or this
call for adoption.

_______________________________________________
bmwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bmwg

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 23 Sep 2015 08:42:42 +0000

Hi,

I have read both drafts and I believe that they belong to an important applications space. It's useful stuff and I support adopting them as chartered work items in the BMWG. 

Regards,

Dan

> Sent: Tuesday, September 22, 2015 11:08 PM
> To: [email-masked]
> Subject: [bmwg] WG ADOPTION: draft-bhuvan-bmwg-of-controller-
> benchmarking (terms and meth)
> 
> BMWG,
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_proceedings_93_minutes_minutes-2D93-
> 2Dbmwg&d=BQICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQ
> zvlsiLQfucBXRucPvdrphpBsFA&m=8Q5iioQmK9stOzQIKNtpsczsLoKt1xqfoshu
> mQvwekg&s=6nzly5yyPSymn8s56qYZOsxOZZy0_Eo13VDvUO_TB88&e=
> 

> Please reply with your opinion whether the BMWG should adopt these
> drafts, whether you have read the drafts, and any comments on the drafts or
> this call for adoption.
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_bmwg&d=BQICAg&c=BFpWQw8bsuKpl
> 1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=8Q5iio
> QmK9stOzQIKNtpsczsLoKt1xqfoshumQvwekg&s=d2_vd-
> xhaSrd49Xr0bCeIH8Iy4kZgrGFeYKdJwK99vY&e=

---

From: Barry Constantine <[email-masked]>
Date: Wed, 23 Sep 2015 13:50:18 +0000

Hi BMWG,

I have read this document and fully support this work.

I don't have any specific comments to the draft text, but a general comment that is applicable to most all BMWG works.

It would be great to see this draft "verified" in lab based tests (incrementally of course) so that the testing method and results can be shared with the BMWG (which would help to demonstrate the value).

Thank you,
Barry Constantine

Viavi Solutions
Principal Member Technical Staff
301-325-7069

-----Original Message-----
From: bmwg [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: Tuesday, September 22, 2015 4:08 PM
To: [email-masked]
Subject: [bmwg] WG ADOPTION: draft-bhuvan-bmwg-of-controller-benchmarking (terms and meth)

BMWG,

Please reply with your opinion whether the BMWG should adopt these drafts, whether you have read the drafts, and any comments on the drafts or this call for adoption.