Subject: [bmwg] WG ADOPTION: draft-georgescu-bmwg-ipv6-tran-tech-benchmarking

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 22 Sep 2015 16:08:30 -0400

BMWG,

According to our minutes of IETF-93:
https://www.ietf.org/proceedings/93/minutes/minutes-93-bmwg

those present expressed strong support to adopt:
IPv6 Transition Benchmarking
http://tools.ietf.org/html/draft-georgescu-bmwg-ipv6-tran-tech-benchmarking-01

as a chartered work item.

The Co-Chairs now seek to confirm that support on the mailing list.

Please reply with your opinion whether the BMWG should adopt
this draft, whether you have read the draft, and any comments
on the draft or this call for adoption.

Deadline: October 13, 2015

thanks for your attention,
Al
bmwg co-chair

---

From: "Bhuvan \(Veryx Technologies\)" <[email-masked]>
Date: Wed, 23 Sep 2015 10:42:18 +0530

Hi Al and BMWG members,

I fully support this work as it is important to define metrics/methodologies
required for benchmarking the performance of network devices to be used in
the IPv6 transition technologies.

Best regards,
Bhuvan

-----Original Message-----
From: bmwg [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: 23 September 2015 01:39
To: [email-masked]
Subject: [bmwg] WG ADOPTION:
draft-georgescu-bmwg-ipv6-tran-tech-benchmarking

BMWG,

those present expressed strong support to adopt:
IPv6 Transition Benchmarking
http://tools.ietf.org/html/draft-georgescu-bmwg-ipv6-tran-tech-benchmarking-
01

Please reply with your opinion whether the BMWG should adopt this draft,
whether you have read the draft, and any comments on the draft or this call
for adoption.

_______________________________________________
bmwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bmwg

---

From: <[email-masked]>
Date: Wed, 23 Sep 2015 14:20:57 +0000 (UTC)

BMWG,
I have read this draft and I support it.  I believe that it discusses an area which is quite important in this era of transition from IPv4 to IPv6.
One comment that I have:
Section 4.1.2  Frame Sizes to be Used Over SONET
I thought that jumbo frames (9180) were supported over SONET.   Is that not correct?
Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360
      From: "MORTON, ALFRED C (AL)" <[email-masked]>
 To: "[email-masked]" <[email-masked]> 
 Sent: Tuesday, September 22, 2015 1:08 PM
 Subject: [bmwg] WG ADOPTION: draft-georgescu-bmwg-ipv6-tran-tech-benchmarking
   
BMWG,

---

From: "GEORGESCU LIVIU MARIUS" <[email-masked]>
Date: Thu, 24 Sep 2015 00:06:47 +0900

Hello Nalini,

Thank you very much for your support and feedback.
You are correct, in my understanding, jumbo frames could be tested over SONET as well. However, some comments I've received from Al and Fred Baker made me think it might be better to stop the recommendations at Ethernet (as example media).
Of course, if there are comments in support of keeping SONET recommendations in the draft, I will reconsider.

Best regards,
Marius 

On 09/23/15, [email-masked] wrote:
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> [email-masked](javascript:main.compose()

---

From: <[email-masked]>
Date: Wed, 23 Sep 2015 15:14:50 +0000 (UTC)

Marius,
Sure.   I suppose if you include SONET, then that begs the question why not all the other media types as well.
I agree with stopping at Ethernet. Thanks,
Nalini ElkinsInside Products, Inc.   www.insidethestack.com(831) 659-8360
      From: GEORGESCU LIVIU MARIUS <[email-masked]>
 To: [email-masked]; "[email-masked]" <[email-masked]> 
 Sent: Wednesday, September 23, 2015 8:06 AM
 Subject: Re: [bmwg] WG ADOPTION: draft-georgescu-bmwg-ipv6-tran-tech-benchmarking
   
Hello Nalini,
Thank you very much for your support and feedback.You are correct, in my understanding, jumbo frames could be tested over SONET as well. However, some comments I've received from Al and Fred Baker made me think it might be better to stop the recommendations at Ethernet (as example media).Of course, if there are comments  in support of keeping SONET recommendations in the draft, I will reconsider.
Best regards,Marius  

| BMWG,
   
BMWG,

    |

---

From: 西塚要 <[email-masked]>
Date: Thu, 24 Sep 2015 10:40:15 +0900

Hi BMWG members,

I've read the draft and fully support it.
It is one of the most useful draft for who are considering about 
IPv4-IPv6 transition technologies because it is defining methodologies 
with good descriptions and references.

thanks,
kaname nishizuka

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 24 Sep 2015 10:45:08 +0000

I support the adoption. This is an important area to benchmark and this I-D is a good starting point for this area. 

Regards,

Dan

> Sent: Tuesday, September 22, 2015 11:08 PM
> To: [email-masked]