Subject: Re: [bmwg] WG ADOPTION: draft-bhuvan-bmwg-of-controller-benchmarking (terms and meth)

From: <[email-masked]>
Date: Wed, 7 Oct 2015 09:19:25 -0500

I support adoption of both these drafts.

Thanks,
Ramki

-----Original Message-----
From: bmwg [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: 23 September 2015 01:38
To: [email-masked]
Subject: [bmwg] WG ADOPTION: draft-bhuvan-bmwg-of-controller-benchmarking
(terms and meth)

BMWG,

According to our minutes of IETF-93:
https://www.ietf.org/proceedings/93/minutes/minutes-93-bmwg

those present expressed support to adopt:

Benchmarking Terminology and Methodology for SDN Controller Performance	
http://tools.ietf.org/html/draft-bhuvan-bmwg-sdn-controller-benchmark-term-0
0
http://tools.ietf.org/html/draft-bhuvan-bmwg-of-controller-benchmarking-01

as a chartered work item.

We now seek to confirm that support on the mailing list.

Please reply with your opinion whether the BMWG should adopt these drafts, whether you have read the drafts, and any comments on the drafts or this call for adoption.

Deadline: October 13, 2015

thanks for your attention,
Al
bmwg co-chair

_______________________________________________
bmwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bmwg

---

From: "Fernando Calabria (fcalabri)" <[email-masked]>
Date: Wed, 7 Oct 2015 14:22:22 +0000

+1 as well

Rgds

 .-Fer

> On Oct 7, 2015, at 11:19, "[email-masked]" <[email-masked]> wrote:
>

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Wed, 14 Oct 2015 08:49:58 -0400

Based on the list response, I'm ready to call consensus: 
BMWG will adopt these drafts on the charter, and will add milestones
accordingly.

Al
bmwg co-chair

> Sent: Tuesday, September 22, 2015 4:08 PM
> To: [email-masked]
> Subject: [bmwg] WG ADOPTION: draft-bhuvan-bmwg-of-controller-
> benchmarking (terms and meth)
> 
> *** Security Advisory: This Message Originated Outside of AT&T ***.
> Reference http://cso.att.com/EmailSecurity/IDSP.html for more
> information.
> 
> BMWG,
> 
> http://tools.ietf.org/html/draft-bhuvan-bmwg-sdn-controller-benchmark-
> term-00
> Please reply with your opinion whether the BMWG should adopt these
> drafts, whether you have read the drafts, and any comments on the drafts
> or this call for adoption.
>