Subject: [bmwg] Agenda development for IETF-94

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 13 Oct 2015 11:32:07 -0400

Hi BMWG,

Assuming that everyone is updating their drafts before
the deadline on the 19th, let's interrupt for a few minutes 
and do some agenda planning.

WG drafts: let the chairs know of updates coming and your
availability to lead a discussion of current issues on your draft(s).
We have two WG Adoption calls in-progress, closing today.
The response has been overwhelmingly positive, so please 
consider your drafts in this category, and give some thought
to milestone dates.

Individual draft authors: let the chairs know of updates coming.
If you need a slot to advance discussions or resolve issues,
we need to know that, too. We already have a few requests in this
category.

All IETF sessions are now remotely accessible using Meetecho,
but keep in mind that BMWG has a morning session in JST,
which is UTC+9hours. Remote *presentation* is also possible,
but you will need to let Sarah and me know in advance if
you want to try this facility.  Remote presentation cannot
be guaranteed: it's "hit or miss" in my view and we won't
take-up much session time trying to make it work.

Thanks for your attention,
Al and Sarah
bmwg co-chairs

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 16 Oct 2015 11:50:54 -0400

Draft Agenda posted here:
https://www.ietf.org/proceedings/94/agenda/agenda-94-bmwg

Still need to hear a few details, but we're close to done.

> -----Original Message-----
> From: bmwg [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C
> (AL)
> Sent: Tuesday, October 13, 2015 11:32 AM
> To: [email-masked]
> Subject: [bmwg] Agenda development for IETF-94
> 
> *** Security Advisory: This Message Originated Outside of AT&T ***.
> Reference http://cso.att.com/EmailSecurity/IDSP.html for more
> information.
> 
> Hi BMWG,
> 
> Assuming that everyone is updating their drafts before the deadline on
> the 19th, let's interrupt for a few minutes and do some agenda planning.
> 
> WG drafts: let the chairs know of updates coming and your availability
> to lead a discussion of current issues on your draft(s).
> The response has been overwhelmingly positive, so please consider your
> drafts in this category, and give some thought to milestone dates.
> 
> If you need a slot to advance discussions or resolve issues, we need to
> know that, too. We already have a few requests in this category.
> 
> All IETF sessions are now remotely accessible using Meetecho, but keep
> in mind that BMWG has a morning session in JST, which is UTC+9hours.
> Remote *presentation* is also possible, but you will need to let Sarah
> and me know in advance if you want to try this facility.  Remote
> presentation cannot be guaranteed: it's "hit or miss" in my view and we
> won't take-up much session time trying to make it work.
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg

---

From: Shishio Tsuchiya <[email-masked]>
Date: Mon, 19 Oct 2015 14:02:46 +0900

Morton
I posted this draft today.
https://tools.ietf.org/html/draft-shishio-bmwg-copp-00
Sorry for delay.
Could you give me slot on ietf94?

Regards,
-Shishio

On 2015/10/17 0:50, MORTON, ALFRED C (AL) wrote:
> .

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 19 Oct 2015 09:01:42 -0400

Thank you for your submission, Shishio.
Yes, I think a slot on our agenda is possible.

Will you be attending the meeting in-person?

regards,
Al
bmwg co-chair

> From: Shishio Tsuchiya [mailto:[email-masked]]
> Sent: Monday, October 19, 2015 1:03 AM
> To: MORTON, ALFRED C (AL); [email-masked]
> Cc: [email-masked]
> Subject: Re: [bmwg] Agenda development for IETF-94
> 
> Morton
> >> Assuming that everyone is updating their drafts before the deadline
> >> on the 19th, let's interrupt for a few minutes and do some agenda
> planning.
> >>
> >> The response has been overwhelmingly positive, so please consider
> >> your drafts in this category, and give some thought to milestone
> dates.
> >>
> >> If you need a slot to advance discussions or resolve issues, we need
> >> to know that, too. We already have a few requests in this category.
> >>
> >> All IETF sessions are now remotely accessible using Meetecho, but
> >> keep in mind that BMWG has a morning session in JST, which is
> UTC+9hours.
> >> Remote *presentation* is also possible, but you will need to let
> >> Sarah and me know in advance if you want to try this facility.
> >> Remote presentation cannot be guaranteed: it's "hit or miss" in my
> >> view and we won't take-up much session time trying to make it work.
> >>

---

From: Shishio Tsuchiya <[email-masked]>
Date: Tue, 20 Oct 2015 00:21:40 +0900

Al
Thanks.
Sure, I will attend the meeting.
Yokohama is my home town :-)

Regards,
-Shishio

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 19 Oct 2015 13:27:13 -0400

In that case, Shishio, you are a very good person to know!

welcome to BMWG,
Al
bmwg co-chair

> Sent: Monday, October 19, 2015 11:22 AM
> Cc: [email-masked]; [email-masked]
> >>>> If you need a slot to advance discussions or resolve issues, we
> >>>> need to know that, too. We already have a few requests in this
> category.
> >>>>

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 30 Oct 2015 16:24:52 -0400

BMWG,

The latest incarnation of the agenda has been posted:
https://www.ietf.org/proceedings/94/agenda/agenda-94-bmwg

Please send your slides to me, ASAP, if you are speaking.

Also note the opportunity to contribute to our community
by taking on the greatly appreciated roles of note-taker(s) 
and jabber scribe.

thanks, and safe travels,
Al
bmwg co-chair

> Sent: Monday, October 19, 2015 1:27 PM
> To: Shishio Tsuchiya; [email-masked]
> > >>>> Assuming that everyone is updating their drafts before the
> > >>>> deadline on the 19th, let's interrupt for a few minutes and do
> > >>>> some agenda
> > >> planning.
> > >>>>
> > >>>> Remote presentation cannot be guaranteed: it's "hit or miss" in
> > >>>> my view and we won't take-up much session time trying to make it
> work.
> > >>>>