Subject: [bmwg] RFC 7654 on Benchmarking Methodology for In-Service Software Upgrade (ISSU)

From: [email-masked]
Date: Tue, 27 Oct 2015 16:14:33 -0700 (PDT)

A new Request for Comments is now available in online RFC libraries.

        RFC 7654

        Title:      Benchmarking Methodology for In-Service Software 
                    Upgrade (ISSU) 
        Author:     S. Banks, F. Calabria,
                    G. Czirjak, R. Machat
        Status:     Informational
        Stream:     IETF
        Date:       October 2015
        Mailbox:    [email-masked], 
                    [email-masked], 
                    [email-masked],
                    [email-masked]
        Pages:      16
        Characters: 36991
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-bmwg-issu-meth-02.txt

        URL:        https://www.rfc-editor.org/info/rfc7654

        DOI:        http://dx.doi.org/10.17487/RFC7654

Modern forwarding devices attempt to minimize any control- and
data-plane disruptions while performing planned software changes by
implementing a technique commonly known as In-Service Software
Upgrade (ISSU).  This document specifies a set of common methodologies
and procedures designed to characterize the overall behavior of a
Device Under Test (DUT), subject to an ISSU event.

This document is a product of the Benchmarking Methodology Working Group of the IETF.

INFORMATIONAL: This memo provides information for the Internet community.
It does not specify an Internet standard of any kind. Distribution of
this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  https://www.ietf.org/mailman/listinfo/ietf-announce
  https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see https://www.rfc-editor.org/search
For downloading RFCs, see https://www.rfc-editor.org/rfc.html

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Wed, 28 Oct 2015 08:34:08 -0400

Congratulations Authors!
Al

> -----Original Message-----
> From: bmwg [mailto:[email-masked]] On Behalf Of rfc-editor@rfc-
> editor.org
> Sent: Tuesday, October 27, 2015 7:15 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [bmwg] RFC 7654 on Benchmarking Methodology for In-Service
> Software Upgrade (ISSU)
> 
> Modern forwarding devices attempt to minimize any control- and data-
> plane disruptions while performing planned software changes by
> implementing a technique commonly known as In-Service Software Upgrade
> (ISSU).  This document specifies a set of common methodologies and
> procedures designed to characterize the overall behavior of a Device
> Under Test (DUT), subject to an ISSU event.
> 
> For searching the RFC series, see https://www.rfc-editor.org/search For
> downloading RFCs, see https://www.rfc-editor.org/rfc.html
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg

---

From: "Fernando Calabria (fcalabri)" <[email-masked]>
Date: Wed, 28 Oct 2015 13:11:50 +0000

Thank you Al for all your guidance and support 

Reds 

Fernando

---

From: Sarah Banks <[email-masked]>
Date: Wed, 28 Oct 2015 09:51:04 -0700

Thank you Al! We couldn't have done it without your guidance or support. :)

Kind regards,
Sarah

> On Oct 28, 2015, at 5:34 AM, MORTON, ALFRED C (AL) <[email-masked]> wrote:
> 
> Congratulations Authors!
> Al
> 
>