Subject: [bmwg] REG: IETF 95 last date for draft presentation

From: "sudeep g ggg" <[email-masked]>
Date: 21 Jan 2016 04:02:48 -0000

Hi All,

Could you please let me know when is the last date for draft submission. May I know when is the last date for presentation request in IETF 95. Apologies, if the information is already shared.

Regards,
Sudhin

---

From: Marius Georgescu <[email-masked]>
Date: Thu, 21 Jan 2016 13:07:46 +0900

Hi Sudhin,

The draft submission cut off date is 2016-03-21 (Monday).
Other important dates can be found here: https://ietf.org/meeting/important-dates-2016.html <https://ietf.org/meeting/important-dates-2016.html> .
Hope this helps,
Marius

> On Jan 21, 2016, at 13:02, sudeep g ggg <[email-masked]> wrote:
> 
> Hi All,
> 
>  <https://sigads.rediff.com/RealMedia/ads/click_nx.ads/www.rediffmail.com/signatureline.htm@Middle?>
> Get your own FREE website, FREE domain & FREE mobile app with Company email.  
> Know More > <http://track.rediff.com/click?url=___http://businessemail.rediff.com?sc_cid=sign-1-10-13___&cmp=host&lnk=sign-1-10-13&nsrv1=host>_______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg

---

From: "sudeep g ggg" <[email-masked]>
Date: 21 Jan 2016 05:27:09 -0000

Hi Marius,

Let me thank you for the help. It is much appreciated.

Regards,
Sudhin

On Thu, 21 Jan 2016 09:37:49 +0530 Marius Georgescu  wrote
>  Hi Sudhin,The draft submission cut off date is2016-03-21 (Monday).Other important dates can be found here:https://ietf.org/meeting/important-dates-2016.html.Hope this helps,MariusOn Jan 21, 2016, at 13:02, sudeep g ggg  wrote:Hi All,

Regards,
SudhinGet your own FREE website,  FREE domain & FREE mobile app with Company email. Know More >_______________________________________________bmwg mailing [email-masked]://www.ietf.org/mailman/listinfo/bmwg