Subject: [bmwg] REG: Draft Presentation

From: "sudeep g ggg" <[email-masked]>
Date: 29 Feb 2016 14:34:51 -0000

Hi All,

Please let me know when to book slots for presenting draft in bmwg work group. Please let me know when to send the power point presentation.

Regards,
Sudhin

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 29 Feb 2016 10:17:54 -0500

Hi Sudhin,

What draft are you referring to?

The WG chairs develop the agenda from requests
for agenda time, based on list activity and
other priorities, and we’ll solicit requests
in March, of course.

Al
bmwg co-chair

From: bmwg [mailto:[email-masked]] On Behalf Of sudeep g ggg
Sent: Monday, February 29, 2016 9:35 AM
To: [email-masked]
Subject: [bmwg] REG: Draft Presentation

Hi All,

Regards,
Sudhin
[https://sigads.rediff.com/RealMedia/ads/adstream_nx.ads/www.rediffmail.com/signatureline.htm@Middle]<https://sigads.rediff.com/RealMedia/ads/click_nx.ads/www.rediffmail.com/signatureline.htm@Middle?>

Get your own FREE website, FREE domain & FREE mobile app with Company email.

Know More ><http://track.rediff.com/click?url=___http://businessemail.rediff.com?sc_cid=sign-1-10-13___&cmp=host&lnk=sign-1-10-13&nsrv1=host>