Subject: Re: [bmwg] Ben Campbell's No Objection on draft-ietf-bmwg-ipv6-tran-tech-benchmarking-07: (with COMMENT)

From: Marius Georgescu <[email-masked]>
Date: Thu, 8 Jun 2017 15:31:58 +0300

Hello Ben,

Thank you for your review.
Many of the BMWG RFCs I've read use 2119 keywords for the reporting format.
In our understanding, the reason is that the output report of a tester is supposed to follow the format recommendations. 

Best regards,
Marius
> On Jun 8, 2017, at 3:14 PM, Marius Georgescu <[email-masked]> wrote:
> 
> Ben Campbell has entered the following ballot position for
> draft-ietf-bmwg-ipv6-tran-tech-benchmarking-07: No Objection
> 
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
> 
> 
> Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html <https://www.ietf.org/iesg/statement/discuss-criteria.html>
> for more information about IESG DISCUSS and COMMENT positions.
> 
> 
> The document, along with other ballot positions, can be found here:
> https://datatracker.ietf.org/doc/draft-ietf-bmwg-ipv6-tran-tech-benchmarking/ <https://datatracker.ietf.org/doc/draft-ietf-bmwg-ipv6-tran-tech-benchmarking/>
> 
> 
> 
> ----------------------------------------------------------------------
> COMMENT:
> ----------------------------------------------------------------------
> 
> -7.2, Reporting Format: Is it conventional to use 2119 keywords to describe
> report formatting? (Or is this paragraph really about content, rather than
> format?)
> 
> (Comment repeats for other "format" related paragraphs.)
>

---

From: Ben Campbell <[email-masked]>
Date: Thu, 8 Jun 2017 08:38:39 -0400

> On Jun 8, 2017, at 8:31 AM, Marius Georgescu <[email-masked]> wrote:
> 
> Hello Ben,
> 

Okay. I just wanted to make sure they were used "on purpose".

Thanks!

Ben.

>> Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
>> https://datatracker.ietf.org/doc/draft-ietf-bmwg-ipv6-tran-tech-benchmarking/
>> 
>> 
>>