Subject: [bmwg] Call For Adoption: draft-kishjac-bmwg-evpntest-07

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Sat, 3 Jun 2017 22:34:08 +0000

BMWG,

At our Chicago meeting, the BMWG reviewed a version of
the Internet Draft on

Benchmarking Methodology for EVPN and PBB-EVPN
draft-kishjac-bmwg-evpntest-05

There was sufficient readership present at the meeting
and positive/constructive comments on the work, so the
chairs asked whether support existed to adopt the draft
as a WG item. There was support and no objections. As
always, such decisions are officially taken on the 
mailing list.

This message*, therefore, starts a call for adoption on:

Benchmarking Methodology for EVPN and PBB-EVPN
draft-kishjac-bmwg-evpntest-07

to run until Friday 23 June 2017. 

Please reply to [email-masked] indicating:

(1) whether you support addition of the following milestone to 
   the BMWG charter:

date TBD: Benchmarking Methodology for EVPN and PBB-EVPN to the IESG

(2) whether you support the adoption of draft-kishjac-bmwg-evpntest-07 
   as the basis document for this milestone

(3) whether you commit to reviewing the WG document if adopted

We are aware that BMWG has nearly completed all its existing
chartered items.  This usually begins discussion of 
re-chartering, this time with Warren (our new AD Advisor). The final
decision/schedule for adoption will depend on these discussions. 

thanks for your consideration of the draft, and regards,

Al
bmwg co-chair

*using Brian Trammell's recent message to IPPM as a template (thanks!)

---

From: Fioccola Giuseppe <[email-masked]>
Date: Thu, 8 Jun 2017 12:46:08 +0000

Support the adoption of this draft as the basis document for EVPN and PBB-EVPN Benchmarking Methodology.
Thanks,

Giuseppe

-----Messaggio originale-----
Da: bmwg [mailto:[email-masked]] Per conto di MORTON, ALFRED C (AL)
Inviato: domenica 4 giugno 2017 00:34
A: [email-masked]
Oggetto: [bmwg] Call For Adoption: draft-kishjac-bmwg-evpntest-07

BMWG,

At our Chicago meeting, the BMWG reviewed a version of the Internet Draft on

There was sufficient readership present at the meeting and positive/constructive comments on the work, so the chairs asked whether support existed to adopt the draft as a WG item. There was support and no objections. As always, such decisions are officially taken on the mailing list.

We are aware that BMWG has nearly completed all its existing chartered items.  This usually begins discussion of re-chartering, this time with Warren (our new AD Advisor). The final decision/schedule for adoption will depend on these discussions. 

Al
bmwg co-chair

_______________________________________________
bmwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bmwg

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: Praveen Ananthasankaran <[email-masked]>
Date: Fri, 09 Jun 2017 10:24:07 +0000

Hi,

I support the adoption of draft-kishjac-bmwg-evpntest-07 as the basis
document for EVPN & PBB-EVPN Benchmarking Methodology.

Regards,
Praveen

---

From: Manoj Ramalingam <[email-masked]>
Date: Thu, 15 Jun 2017 09:49:24 +0000

Hi,

    Support this Draft for adoption. It provides methodology to benchmark critical performance parameters for EVPN.

Thanks,

Manoj R

________________________________
From: bmwg <[email-masked]> on behalf of MORTON, ALFRED C (AL) <[email-masked]>
Sent: Sunday, June 4, 2017 4:04 AM
To: [email-masked]
Subject: [bmwg] Call For Adoption: draft-kishjac-bmwg-evpntest-07

BMWG,

Al
bmwg co-chair

_______________________________________________
bmwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bmwg
bmwg Info Page - Internet Engineering Task Force<https://www.ietf.org/mailman/listinfo/bmwg>
www.ietf.org
To see the collection of prior postings to the list, visit the bmwg Archives or bmwg MHonArc Archives. Using bmwg: To post a message to all the list ...

---

From: Nabeel Cocker <[email-masked]>
Date: Fri, 16 Jun 2017 22:27:09 -0400

Support

Regards,
Nabeel

> On Jun 3, 2017, at 6:34 PM, MORTON, ALFRED C (AL) <[email-masked]> wrote:
> 
> BMWG,
>

---

From: "Saurabh Chattopadhyay - ERS, HCL Tech" <[email-masked]>
Date: Sun, 18 Jun 2017 17:04:53 +0000

Support this adoption. The draft can be developed further to formalize the benchmarking methodologies for EVPN & PBB-EVPN, while extending from benchmarking methodologies of overlapped functionalities as defined in existing RFCs.

Regards,
Saurabh

-----Original Message-----
From: bmwg [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: Sunday, June 04, 2017 4:04 AM
To: [email-masked]
Subject: [bmwg] Call For Adoption: draft-kishjac-bmwg-evpntest-07

BMWG,

Al
bmwg co-chair

::DISCLAIMER::
----------------------------------------------------------------------------------------------------------------------------------------------------

The contents of this e-mail and any attachment(s) are confidential and intended for the named recipient(s) only.
E-mail transmission is not guaranteed to be secure or error-free as information could be intercepted, corrupted,
lost, destroyed, arrive late or incomplete, or may contain viruses in transmission. The e mail and its contents
(with or without referred errors) shall therefore not attach any liability on the originator or HCL or its affiliates.
Views or opinions, if any, presented in this email are solely those of the author and may not necessarily reflect the
views or opinions of HCL or its affiliates. Any form of reproduction, dissemination, copying, disclosure, modification,
distribution and / or publication of this message without the prior written consent of authorized representative of
HCL is strictly prohibited. If you have received this email in error please delete it and notify the sender immediately.
Before opening any email and/or attachments, please check them for viruses and other defects.

----------------------------------------------------------------------------------------------------------------------------------------------------

---

From: Rukesh D <[email-masked]>
Date: Mon, 19 Jun 2017 01:46:49 +0000

This draft covers all the important benchmarking methodologies for EVPN. Support this for adoption.

Thanks,
Rukesh
-----Original Message-----
From: bmwg [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: Sunday, June 04, 2017 4:04 AM
To: [email-masked]
Subject: [bmwg] Call For Adoption: draft-kishjac-bmwg-evpntest-07

BMWG,

Al
bmwg co-chair

::DISCLAIMER::

The contents of this e-mail and any attachment(s) are confidential and intended for the named recipient(s) only.
E-mail transmission is not guaranteed to be secure or error-free as information could be intercepted, corrupted, lost, destroyed, arrive late or incomplete, or may contain viruses in transmission. The e mail and its contents (with or without referred errors) shall therefore not attach any liability on the originator or HCL or its affiliates.
Views or opinions, if any, presented in this email are solely those of the author and may not necessarily reflect the views or opinions of HCL or its affiliates. Any form of reproduction, dissemination, copying, disclosure, modification, distribution and / or publication of this message without the prior written consent of authorized representative of HCL is strictly prohibited. If you have received this email in error please delete it and notify the sender immediately.
Before opening any email and/or attachments, please check them for viruses and other defects.

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 20 Jun 2017 18:43:18 +0000

BMWG,

So far, I count about eight people who offered 
support for the draft, and one person who made
a technical comment along with their message.

> (3) whether you commit to reviewing the WG document if adopted

With no commitments to review the draft and
provide the necessary expertise to develop 
appropriate benchmarks for our industry,
it will not be appropriate to add a milestone
to our charter (or re-charter, if necessary).

There is still time for everyone to reconsider
their position, and provide an answer to the 
question above.  The WGLC closes on Friday 23 June 2017.

thanks for your consideration,
Al
bmwg co-chair

> Sent: Saturday, June 03, 2017 6:34 PM
> To: [email-masked]
> *** Security Advisory: This Message Originated Outside of AT&T ***.
> Reference http://cso.att.com/EmailSecurity/IDSP.html for more
> information.
> 
> BMWG,
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_bmwg&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=3tXKQNBR8Q4HC7BBx6pc5me8u9z
> Ne9QVo_owOF5-ciM&s=xIKgDP2zI9F0IvfisGlEBjIij3I_H95zkVWWJGP8zlg&e=

---

From: Fioccola Giuseppe <[email-masked]>
Date: Wed, 21 Jun 2017 08:25:56 +0000

I will also review the WG document if adopted.
Thanks,

Giuseppe

-----Messaggio originale-----
Da: bmwg [mailto:[email-masked]] Per conto di MORTON, ALFRED C (AL)
Inviato: martedì 20 giugno 2017 20:43
A: [email-masked]
Oggetto: Re: [bmwg] Call For Adoption: draft-kishjac-bmwg-evpntest-07

BMWG,

So far, I count about eight people who offered support for the draft, and one person who made a technical comment along with their message.

> (3) whether you commit to reviewing the WG document if adopted

With no commitments to review the draft and provide the necessary expertise to develop appropriate benchmarks for our industry, it will not be appropriate to add a milestone to our charter (or re-charter, if necessary).

There is still time for everyone to reconsider their position, and provide an answer to the question above.  The WGLC closes on Friday 23 June 2017.

> From: bmwg [mailto:[email-masked]] On Behalf Of MORTON, ALFRED 
> C
> (AL)
> There was sufficient readership present at the meeting and 
> positive/constructive comments on the work, so the chairs asked 
> whether support existed to adopt the draft as a WG item. There was 
> support and no objections. As always, such decisions are officially 
> taken on the mailing list.
> 
> We are aware that BMWG has nearly completed all its existing chartered 
> items.  This usually begins discussion of re-chartering, this time 
> with Warren (our new AD Advisor). The final decision/schedule for 
> adoption will depend on these discussions.
> 
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=3tXKQNBR8Q4HC7BBx6pc5me8u
> 9z Ne9QVo_owOF5-ciM&s=xIKgDP2zI9F0IvfisGlEBjIij3I_H95zkVWWJGP8zlg&e=