Subject: Re: [bmwg] bmwg Digest, Vol 153, Issue 25

From: Sudhin Jacob <[email-masked]>
Date: Wed, 21 Jun 2017 03:17:44 +0000

Hi Al,

As an author of the draft. Let me answer the question.

whether you commit to reviewing the WG document if adopted?

Yes. I am committed to review the draft, if adopted.

Regards,
Sudhin

-----Original Message-----
From: bmwg [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, June 21, 2017 12:30 AM
To: [email-masked]
Subject: bmwg Digest, Vol 153, Issue 25

Send bmwg mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	https://www.ietf.org/mailman/listinfo/bmwg
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific than "Re: Contents of bmwg digest..."

Today's Topics:

   1. Re: Call For Adoption: draft-kishjac-bmwg-evpntest-07
      (MORTON, ALFRED C (AL))

----------------------------------------------------------------------

Message: 1
Date: Tue, 20 Jun 2017 18:43:18 +0000
From: "MORTON, ALFRED C (AL)" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Subject: Re: [bmwg] Call For Adoption: draft-kishjac-bmwg-evpntest-07
Message-ID:
	<[email-masked]>
Content-Type: text/plain; charset="us-ascii"

BMWG,

So far, I count about eight people who offered support for the draft, and one person who made a technical comment along with their message.

*No one* has answered this question:
> 
> (3) whether you commit to reviewing the WG document if adopted
>

With no commitments to review the draft and provide the necessary expertise to develop appropriate benchmarks for our industry, it will not be appropriate to add a milestone to our charter (or re-charter, if necessary).

There is still time for everyone to reconsider their position, and provide an answer to the question above.  The WGLC closes on Friday 23 June 2017.

thanks for your consideration,
Al
bmwg co-chair

> -----Original Message-----
> From: bmwg [mailto:[email-masked]] On Behalf Of MORTON, ALFRED 
> C
> (AL)
> Sent: Saturday, June 03, 2017 6:34 PM
> To: [email-masked]
> Subject: [bmwg] Call For Adoption: draft-kishjac-bmwg-evpntest-07
> 
> *** Security Advisory: This Message Originated Outside of AT&T ***.
> Reference http://cso.att.com/EmailSecurity/IDSP.html for more 
> information.
> 
> BMWG,
> 
> At our Chicago meeting, the BMWG reviewed a version of the Internet 
> Draft on
> 
> Benchmarking Methodology for EVPN and PBB-EVPN
> draft-kishjac-bmwg-evpntest-05
> 
> There was sufficient readership present at the meeting and 
> positive/constructive comments on the work, so the chairs asked 
> whether support existed to adopt the draft as a WG item. There was 
> support and no objections. As always, such decisions are officially 
> taken on the mailing list.
> 
> This message*, therefore, starts a call for adoption on:
> 
> Benchmarking Methodology for EVPN and PBB-EVPN
> draft-kishjac-bmwg-evpntest-07
> 
> to run until Friday 23 June 2017.
> 
> Please reply to [email-masked] indicating:
> 
> (1) whether you support addition of the following milestone to
>    the BMWG charter:
> 
> date TBD: Benchmarking Methodology for EVPN and PBB-EVPN to the IESG
> 
> (2) whether you support the adoption of draft-kishjac-bmwg-evpntest-07
>    as the basis document for this milestone
> 
> (3) whether you commit to reviewing the WG document if adopted
> 
> We are aware that BMWG has nearly completed all its existing chartered 
> items.  This usually begins discussion of re-chartering, this time 
> with Warren (our new AD Advisor). The final decision/schedule for 
> adoption will depend on these discussions.
> 
> thanks for your consideration of the draft, and regards,
> 
> Al
> bmwg co-chair
> 
> *using Brian Trammell's recent message to IPPM as a template (thanks!)
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_bmwg&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=3tXKQNBR8Q4HC7BBx6pc5me8u
> 9z Ne9QVo_owOF5-ciM&s=xIKgDP2zI9F0IvfisGlEBjIij3I_H95zkVWWJGP8zlg&e=

------------------------------

Subject: Digest Footer

_______________________________________________
bmwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bmwg

------------------------------

End of bmwg Digest, Vol 153, Issue 25
*************************************

---

From: Mohammed Shabeer A S <[email-masked]>
Date: Wed, 21 Jun 2017 03:43:58 +0000

HI Al,

Yes ,I am committed to review this draft if adopted. Since PBB-EVPN and EVPN is widely deployed in networks it is very much essential to benchmark it.

Regards
Shabeer

Today's Topics:

Message: 1

BMWG,

Subject: Digest Footer

---

From: Lucien Avramov <[email-masked]>
Date: Tue, 20 Jun 2017 21:47:45 -0700

One would hope that an author is committed to review what they write :-)

I am personally on the fence for this draft at this point.

Why would EVPN need a specific benchmark to start with, that is different
from standard benchmarking tools and techniques?

On Tue, Jun 20, 2017 at 8:17 PM, Sudhin Jacob <[email-masked]> wrote:

> So far, I count about eight people who offered support for the draft, and
> one person who made a technical comment along with their message.
>
> With no commitments to review the draft and provide the necessary
> expertise to develop appropriate benchmarks for our industry, it will not
> be appropriate to add a milestone to our charter (or re-charter, if
> necessary).
>
> There is still time for everyone to reconsider their position, and provide
> an answer to the question above.  The WGLC closes on Friday 23 June 2017.
>

---

From: Sudhin Jacob <[email-masked]>
Date: Wed, 21 Jun 2017 05:24:23 +0000

Hi Lucien,

Let me explain my view. I said I am committed for editing changes, publishing etc. As an author I expressed my commitment to the community.  I think I have the liberty to  share my view can I ?.  Kindly correct me if I am wrong is that an offence?.

As your second question Kindly see the answer inline.

Regards,
Sudhin

From: Lucien Avramov [mailto:[email-masked]]
Sent: Wednesday, June 21, 2017 10:18 AM
To: Sudhin Jacob <[email-masked]>
Cc: [email-masked]; MORTON, ALFRED C (AL) <[email-masked]>
Subject: Re: [bmwg] bmwg Digest, Vol 153, Issue 25

Why would EVPN need a specific benchmark to start with, that is different from standard benchmarking tools and techniques?

Sudhin>>>> EVPN and PBB-EVPN  is  relatively new RFC which came a couple of years back and it is widely deployed and due to gap in the current technique it was needed to benchmark these for the benefit of end customers.
May I request you to go through the draft and please feel free to reach out to me for any queries, I love to explain it.

Regards,
Sudhin

On Tue, Jun 20, 2017 at 8:17 PM, Sudhin Jacob <[email-masked]<mailto:[email-masked]>> wrote:
Hi Al,

Regards,
Sudhin

-----Original Message-----
From: bmwg [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Wednesday, June 21, 2017 12:30 AM
To: [email-masked]<mailto:[email-masked]>
Subject: bmwg Digest, Vol 153, Issue 25

Send bmwg mailing list submissions to
        [email-masked]<mailto:[email-masked]>

To subscribe or unsubscribe via the World Wide Web, visit
        https://www.ietf.org/mailman/listinfo/bmwg
or, via email, send a message with subject or body 'help' to
        [email-masked]<mailto:[email-masked]>

You can reach the person managing the list at
        [email-masked]<mailto:[email-masked]>

Today's Topics:

Message: 1
Date: Tue, 20 Jun 2017 18:43:18 +0000
From: "MORTON, ALFRED C (AL)" <[email-masked]<mailto:[email-masked]>>
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [bmwg] Call For Adoption: draft-kishjac-bmwg-evpntest-07
Message-ID:
        <[email-masked]<mailto:[email-masked]>>
Content-Type: text/plain; charset="us-ascii"

BMWG,

> From: bmwg [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of MORTON, ALFRED
> C
> (AL)
> To: [email-masked]<mailto:[email-masked]>
> Please reply to [email-masked]<mailto:[email-masked]> indicating:
>
> [email-masked]<mailto:[email-masked]>

Subject: Digest Footer

_______________________________________________
bmwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bmwg

_______________________________________________
bmwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bmwg

---

From: Rukesh D <[email-masked]>
Date: Thu, 22 Jun 2017 05:41:30 +0000

> (3) whether you commit to reviewing the WG document if adopted

Am committing to review this draft if adopted. This covers needed test methodologies for EVPN deployments.

Thanks,
Rukesh

-----Original Message-----
From: bmwg [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, June 21, 2017 12:30 AM
To: [email-masked]
Subject: bmwg Digest, Vol 153, Issue 25

Today's Topics:

Message: 1

BMWG,

Subject: Digest Footer