Subject: [bmwg] Possible missed messages on this list

From: Glen <[email-masked]>
Date: Wed, 14 Feb 2018 16:14:05 -0800

Possible missed messages on this list

Dear list participants -

An upgrade to the IETF's custom mail processing software today resulted in
some delivery failures for *some* messages to *some* recipients on this
list, over the past 3 hours.

We invite you to check the mail archives for this list, at:

https://mailarchive.ietf.org/arch/search/?email_list=bmwg

to ensure that you have received all the relevant messages for this list
today.

We apologize for the inconvenience.

Glen
--
Glen Barney
IT Director
AMS (IETF Secretariat)

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Thu, 15 Feb 2018 04:28:10 +0000

From: bmwg [mailto:[email-masked]] On Behalf Of Glen
Sent: Wednesday, February 14, 2018 7:14 PM
To: [email-masked]
Subject: [bmwg] Possible missed messages on this list

Dear list participants -

An upgrade to the IETF's custom mail processing software today resulted in some delivery failures for *some* messages to *some* recipients on this list, over the past 3 hours.

…

[ACM]
Re-sending

BMWG,

The Benchmarking Methodology Working Group will hold

a virtual interim meeting via webex.

2018-03-01     12:00 to 13:00  EST

               17:00 to 18:00  UTC

Our meeting goal will be to discuss several

proposed work items and assess interest to work

in these areas (as we consider new milestones

during re-chartering).

Draft Agenda:

- Agenda Bashing

- Methodology for Next-Gen Firewall Benchmarking

https://tools.ietf.org/html/draft-balarajah-bmwg-ngfw-performance-00.txt

- Update to RFC2544 Back-to-back Frame Benchmarking

https://tools.ietf.org/html/draft-morton-bmwg-b2b-frame-01.txt

- Considerations for Benchmarking Network Virtualization Platforms

https://tools.ietf.org/html/draft-skommu-bmwg-nvp-01.txt

- Other drafts TBD

- Re-Charter Text and Milestones

Information about remote participation:

Webex details will be provided.

regards,

Sarah and Al

bmwg co-chairs

Glen
--
Glen Barney
IT Director
AMS (IETF Secretariat)