Subject: [bmwg] WGLC for https://datatracker.ietf.org/doc/draft-ietf-bmwg-evpntest

From: Sarah B <[email-masked]>
Date: Fri, 7 Dec 2018 09:45:17 -0800

Hello BMWG,
	
	A Working Group Last Call (WGLC) period for the Internet-Draft describing BGP Basic convergence:

https://datatracker.ietf.org/doc/draft-ietf-bmwg-evpntest-01

will be open for 6 weeks from today, and close on January 18, 2019. This is a bit longer of a WGLC window, but accommodates the end of year interruptions some members might experience.  Please weigh in on whether or not you feel that this Internet-Draft should be given to the Area Directors for consideration to progressing as an Informational RFC. Send your comments to this list. Your timely and prompt review and feedback is greatly appreciated!

Kind regards,
Sarah/Al
BMWG co-chairs

---

From: Sarah B <[email-masked]>
Date: Fri, 7 Dec 2018 09:59:24 -0800

Hi BMWG,
	A quick clarification. The WGLC is for the Internet-Draft describing a benchmarking methodology for EVPN and PBB-EVPN, NOT BGP Basic Convergence. My apologies for the incorrect cut/paste. The draft link below is incorrect as well; data tracker no longer references full links with versions, so please use:

	https://datatracker.ietf.org/doc/draft-ietf-bmwg-evpntest <https://datatracker.ietf.org/doc/draft-ietf-bmwg-evpntest>

	And note that the current version as of this email/time of writing is -01.

Thanks,
Sarah

> On Dec 7, 2018, at 9:45 AM, Sarah B <[email-masked]> wrote:
> 
> Hello BMWG,
> 	
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg