Subject: [bmwg] Call for Adoption: Benchmarking Methodology for Network Security Device Performance

From: Sarah B <[email-masked]>
Date: Fri, 7 Dec 2018 10:05:02 -0800

Hello BMWG,
	Another presentation of the NG Firewall draft at IETF103 in Bangkok was well received. Thank you for your reviews and feedback. The draft can be found here:
	
	https://datatracker.ietf.org/doc/draft-balarajah-bmwg-ngfw-performance/ <https://datatracker.ietf.org/doc/draft-balarajah-bmwg-ngfw-performance/>
	
	There has been a lot of discussion, interest, review, and comments on the draft, and I'd like to call for adoption of this draft by the WG. Please reply to this email before December 21, 2018 and indicate:

(1) whether you support addition of the following milestone to 
  the BMWG charter:

date TBD: Benchmarking Methodology for Network Security Device Performance

(2) whether you support the adoption of draft-balarajah-bmwg-ngfw-performance-05

      as the basis document for this milestone

(3) whether you commit to reviewing the WG document if adopted

Thanks for your consideration of the draft!

Kind regards,
Sarah
bmwg co-chair

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 7 Dec 2018 18:18:00 +0000

Hi BMWG,

The co-chairs are calling Consensus on the call for
WG adoption for the NG Firewall Draft.

Thanks to all authors, and everyone who indicated
support on the list and at our Bangkok session!
The original call for adoption ended at our
IETF-103 session.

Authors, please prepare draft-ietf-bmwg-ngfw-performance-00
to replace draft-balarajah-bmwg-ngfw-performance

regards,
Al and Sarah
bmwg co-chairs

From: bmwg

---

From: "Brian Monkman" <[email-masked]>
Date: Fri, 7 Dec 2018 13:23:21 -0500

Thanks Al and everyone,

We will upload the new draft shortly. Thank you.

Brian

From: bmwg <[email-masked]> On Behalf Of MORTON, ALFRED C (AL)
Sent: December 7, 2018 1:18 PM
To: Sarah B <[email-masked]>; [email-masked]
Subject: Re: [bmwg] Call for Adoption: Benchmarking Methodology for Network
Security Device Performance

Hi BMWG,

IETF-103 session.

regards,

Al and Sarah

bmwg co-chairs

From: bmwg