Subject: [bmwg] Extended Informal Discussion @IETF-104

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Wed, 13 Mar 2019 13:00:21 +0000

BWMG,

So... we are lucky that scheduling provides a possible 
and slightly innovative solution to our full Agenda.  

Our session:
11:20-13:20 	Wednesday Morning session II
proceeds several hours of collaboration time.

PROPOSAL:
WHO: Everyone interested in continuing discussions of 
drafts and test results (mostly test results)
WHAT: Grab a To-Go Lunch and return for more informal BMWG!
WHEN: ASAP after the official BMWG session closes
WHERE: TBD - possibly the same room, but a meeting room 
with a projector and ideally tables to eat lunch comfortably.
END TIME:
At 1500, I will be attending the 
Technology Deep Dive - Modern Router Architecture BoF,
but those who will not attend might continue if we still 
have the room.

ACTION:
I would like to receive comments on this PROPOSAL,
with intent to participate, in reply to this message.

@Warren: What are the steps to reserve a room during
the Wednesday collaboration time??  Can you help??

looking forward to hearing from you,
Al
bmwg co-chair

---

From: Carsten Rossenhoevel <[email-masked]>
Date: Wed, 13 Mar 2019 16:25:45 +0100

That sounds like a great idea, Al!  Count me in.

/ Carsten

On 2019-03-13 2:00 PM, MORTON, ALFRED C (AL) wrote:
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg

-- 
Carsten Rossenhövel
Managing Director, EANTC AG (European Advanced Networking Test Center)
Salzufer 14, 10587 Berlin, Germany
office +49.30.3180595-21, fax +49.30.3180595-10, mobile +49.177.2505721
[email-masked], http://www.eantc.de

Place of Business/Sitz der Gesellschaft: Berlin, Germany
Chairman/Vorsitzender des Aufsichtsrats: Herbert Almus
Managing Directors/Vorstand: Carsten Rossenhövel, Gabriele Schrenk
Registered: HRB 73694, Amtsgericht Charlottenburg, Berlin, Germany
EU VAT No: DE812824025

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Thu, 14 Mar 2019 12:18:57 +0000

Hi BMWG,

I have received several indications of interest,
primarily from those who plan to show test results
to support their work, so we’ll go ahead with the
proposal to meet *after the BMWG session* for 
additional discussion.

Here’s our schedule:
11:20-13:20 	Wednesday Morning session II  BMWG Session Athens/Barcelona
and then...
13:40-15:00 	Wednesday Afternoon Collaboration Session  Congress Hall 3
https://datatracker.ietf.org/meeting/104/floor-plan?room=congress-hall-3#lower-lobby

WHERE: Congress 3 meeting room 
END TIME: 1500

Notes: We will have to pack-up and move to Congress 3, but we 
have to grab lunch somewhere, anyway, and we'll have plenty
of space. Our session room was already booked :-(
Also, this will be a face2face meeting, where presenters will
use their own laptops and collect comments on their work.

So, hopefully, the informal time will be successful.  
See you then,
Al
bmwg co-chair 
https://datatracker.ietf.org/doc/agenda-104-bmwg/03/

From: bmwg [mailto:[email-masked]] On Behalf Of Carsten Rossenhoevel
Sent: Wednesday, March 13, 2019 11:26 AM
To: [email-masked]
Subject: Re: [bmwg] Extended Informal Discussion @IETF-104

/ Carsten

Our session:

PROPOSAL:

ACTION: