Subject: [bmwg] Fwd: New Version Notification for draft-rosa-bmwg-vnfbench-04.txt

From: Raphael Vicente Rosa <[email-masked]>
Date: Mon, 24 Jun 2019 13:51:19 -0300

Dear BMWG fellows,

Find below the description of the new version (-04) of the draft entitled
Methodology for VNF Benchmarking Automation.

@Chairs: We would like to schedule a presentation for the next BMWG
meeting. The overral progress and the latest draft updates will be
presented remotely by Raphael Rosa.

Best regards!

A new version of I-D, draft-rosa-bmwg-vnfbench-04.txt
has been successfully submitted by Raphael Vicente Rosa and posted to the
IETF repository.

Name:           draft-rosa-bmwg-vnfbench
Revision:       04
Title:          Methodology for VNF Benchmarking Automation
Document date:  2019-06-24
Group:          Individual Submission
Pages:          25
URL:
https://www.ietf.org/internet-drafts/draft-rosa-bmwg-vnfbench-04.txt
Status:         https://datatracker.ietf.org/doc/draft-rosa-bmwg-vnfbench/
Htmlized:       https://tools.ietf.org/html/draft-rosa-bmwg-vnfbench-04
Htmlized:
https://datatracker.ietf.org/doc/html/draft-rosa-bmwg-vnfbench
Diff:
https://www.ietf.org/rfcdiff?url2=draft-rosa-bmwg-vnfbench-04

Abstract:
   This document describes a common methodology for the automated
   benchmarking of Virtualized Network Functions (VNFs) executed on
   general-purpose hardware.  Specific cases of automated benchmarking
   methodologies for particular VNFs can be derived from this document.
   Two open source reference implementations are reported as running
   code embodiments of the proposed, automated benchmarking methodology.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 24 Jun 2019 17:02:38 +0000

Hi Raphael,

Thanks for your/team’s work to update the draft.

How about a side-meeting where we can give some extended
time to do a demo of the development system behind the draft?
30-60 minutes...

Al
bmwg co-chair

From: bmwg [mailto:[email-masked]] On Behalf Of Raphael Vicente Rosa
Sent: Monday, June 24, 2019 12:51 PM
To: [email-masked]
Subject: [bmwg] Fwd: New Version Notification for draft-rosa-bmwg-vnfbench-04.txt

Dear BMWG fellows,

Find below the description of the new version (-04) of the draft entitled Methodology for VNF Benchmarking Automation.

@Chairs: We would like to schedule a presentation for the next BMWG meeting. The overral progress and the latest draft updates will be presented remotely by Raphael Rosa.

Best regards!

Name:           draft-rosa-bmwg-vnfbench
Revision:       04
Title:          Methodology for VNF Benchmarking Automation
Document date:  2019-06-24
Group:          Individual Submission
Pages:          25
URL:            https://www.ietf.org/internet-drafts/draft-rosa-bmwg-vnfbench-04.txt<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_internet-2Ddrafts_draft-2Drosa-2Dbmwg-2Dvnfbench-2D04.txt&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=UPjZYh-ruRiwmElyW2Fla2P1MogywanYgBlufAf2NpU&s=PWrc4Qg-MZLw5OpTtXFVRTaMtbu41R1nA2VWUkQ6gTo&e=>
Status:         https://datatracker.ietf.org/doc/draft-rosa-bmwg-vnfbench/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Drosa-2Dbmwg-2Dvnfbench_&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=UPjZYh-ruRiwmElyW2Fla2P1MogywanYgBlufAf2NpU&s=tuGy7sczZQHlR_VOu9tNtulG3-mTlc1ZbXzYmV5spJk&e=>
Htmlized:       https://tools.ietf.org/html/draft-rosa-bmwg-vnfbench-04<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Drosa-2Dbmwg-2Dvnfbench-2D04&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=UPjZYh-ruRiwmElyW2Fla2P1MogywanYgBlufAf2NpU&s=0etLE0C8IwoOn3dwIUWZ7caespqDoUPXTKu5wmRtZzc&e=>
Htmlized:       https://datatracker.ietf.org/doc/html/draft-rosa-bmwg-vnfbench<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_html_draft-2Drosa-2Dbmwg-2Dvnfbench&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=UPjZYh-ruRiwmElyW2Fla2P1MogywanYgBlufAf2NpU&s=dzwzeaUhenu02hzsS-YcNNiaiQ2CMPCbAuBKIODqI6E&e=>
Diff:           https://www.ietf.org/rfcdiff?url2=draft-rosa-bmwg-vnfbench-04<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_rfcdiff-3Furl2-3Ddraft-2Drosa-2Dbmwg-2Dvnfbench-2D04&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=UPjZYh-ruRiwmElyW2Fla2P1MogywanYgBlufAf2NpU&s=2hegHyQrpwYyJi7EXVFb9BGIPwmTrs8e85aArjb5qhM&e=>

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<https://urldefense.proofpoint.com/v2/url?u=http-3A__tools.ietf.org&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=UPjZYh-ruRiwmElyW2Fla2P1MogywanYgBlufAf2NpU&s=6sEOyS6EUJtd3GUvgoczgtTMU7qEqBSU7fInXoqOTN8&e=>.

The IETF Secretariat