Subject: [bmwg] IETF105 BMWG session time preference (Europe TZ friendly)

From: "Maciek Konstantynowicz (mkonstan)" <[email-masked]>
Date: Mon, 10 Jun 2019 12:00:06 +0000

Hello BMWG Chairs,

Would it be possible to ask for scheduling BMWG session in the morning hours?
Reason for asking is that some of us may need to attend remotely from Europe time zone.

Thanks in advance for considering this request!

Cheers,
-Maciek

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 10 Jun 2019 13:44:07 +0000

Hi Maciek,

The scheduling request has already been submitted,
but I will see about modifying it for a morning preference.

Al

> -----Original Message-----
> From: Maciek Konstantynowicz (mkonstan) [mailto:[email-masked]]
> Sent: Monday, June 10, 2019 8:00 AM
> To: [email-masked]
> Cc: [email-masked]; Vratko Polak -X (vrpolak - PANTHEON TECHNOLOGIES at
> Cisco) <[email-masked]>
> Subject: IETF105 BMWG session time preference (Europe TZ friendly)
> 
> Hello BMWG Chairs,
>