Subject: [bmwg] REG: draft-morton-bmwg-multihome-evpn-02.txt

From: Sudhin Jacob <[email-masked]>
Date: Mon, 26 Aug 2019 09:52:49 +0000

Hi Al/Jim,

I had gone through the below draft. Could you please clarify the following.

1.      I think figure 1 is not required.
2.      Figure 2 is perfect for the test.
3.      Please provide the configuration details of test setup.
4.       Section 5.2. Please take care of the following, keep one as constant. In this flow and frame size as variables. This gives ambiguous results.  Request you to have clarity on flows.  Is it per vlan flows or 100k flows in one vlan.
5.      Request you to keep flow as constant change frame size from 64B to 1500.
6.      It would be good to have a table for section 5.2
7.      Could you please clarify on section 5.5 calculation part.
8.      Could you please re consider section 6 based on point number 4.
9.      Could you please explain the calculation part in section 6.4
10.     Could you please explain the table mentioned in section 7.

Regards,
Sudhin

Juniper Business Use Only

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 26 Aug 2019 11:19:02 +0000

Hi Sudhin,

Thanks for your comments. Jim and I will prepare a reply soon.
You can expect some questions in response, such as:

- why do you believe Figure 1 is no longer required?
- what are the specific areas/topics where you want more
   configuration details for the setup(s)?

There are many other activities in-progress during the up-coming
weeks, so we appreciate your patience.

regards,
Al and Jim

From: Sudhin Jacob [mailto:[email-masked]]
Sent: Monday, August 26, 2019 5:53 AM
To: [email-masked]
Cc: MORTON, ALFRED C (AL) <[email-masked]>; UTTARO, JAMES <[email-masked]>
Subject: REG: draft-morton-bmwg-multihome-evpn-02.txt

Hi Al/Jim,

Regards,
Sudhin

---

From: Sudhin Jacob <[email-masked]>
Date: Tue, 27 Aug 2019 09:38:03 +0000

Hi Al,

Kindly find the answers inline.

Regards,
Sudhin

Juniper Business Use Only
From: MORTON, ALFRED C (AL) <[email-masked]>
Sent: Monday, August 26, 2019 4:49 PM
To: Sudhin Jacob <[email-masked]>; [email-masked]
Cc: UTTARO, JAMES <[email-masked]>
Subject: RE: draft-morton-bmwg-multihome-evpn-02.txt

Hi Sudhin,

Sudhin>>>>>>> the figure 2 is a complete topology because of that Figure 1 is not required.

- what are the specific areas/topics where you want more
   configuration details for the setup(s)?
Sudhin>>> base configuration along with service details. How many services are needed?, traffic per service would be great.

regards,
Al and Jim

From: Sudhin Jacob [mailto:[email-masked]]
Sent: Monday, August 26, 2019 5:53 AM
To: [email-masked]<mailto:[email-masked]>
Cc: MORTON, ALFRED C (AL) <[email-masked]<mailto:[email-masked]>>; UTTARO, JAMES <[email-masked]<mailto:[email-masked]>>
Subject: REG: draft-morton-bmwg-multihome-evpn-02.txt

Hi Al/Jim,

Regards,
Sudhin