Subject: [bmwg] REG: https://datatracker.ietf.org/doc/draft-kishjac-bmwg-evpnvpwstest/

From: Sudhin Jacob <[email-masked]>
Date: Sat, 21 Sep 2019 13:04:48 +0000

Dear All,

We have floated a draft for benchmarking EVPN-VPWS services. Kindly request you to have a look on it. Please let us know your feedback.

 https://datatracker.ietf.org/doc/draft-kishjac-bmwg-evpnvpwstest/

Regards,
Sudhin

Juniper Business Use Only

---

From: Gyan Mishra <[email-masked]>
Date: Sat, 28 Sep 2019 11:32:23 -0400

Which Juniper platform was the testing done on?

Also in the drawing you have the RR / Core router.

Can you modify the drawing so it depicts a typical SP environment with separate PE and P in the data plane LSP path and RR sitting separately serving control plane function out of the data plane.

In the core mpls and this is pbb-evpn over mpls analogous to vxlan evpn in DC space.

Is evpn-vpws Junipers version of Cisco pbb-evpn?

Regards,

Gyan S. Mishra
IT Network Engineering & Technology 
Verizon Communications Inc. (VZ)
13101 Columbia Pike FDC1 3rd Floor
Silver Spring, MD 20904
United States
Phone: 301 502-1347
Email: [email-masked]
www.linkedin.com/in/GYAN-MISHRA-RS-SP-MPLS-IPV6-EXPERT

Sent from my iPhone

> On Sep 21, 2019, at 9:04 AM, Sudhin Jacob <sjacob=[email-masked]> wrote:
> 
> Dear All,
>  
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: Sudhin Jacob <[email-masked]>
Date: Mon, 30 Sep 2019 03:44:29 +0000

Hi Gyan,

Thank you very much for the comments. I will get back in a day or two.

Regards,
Sudhin

Juniper Business Use Only
From: Gyan Mishra <[email-masked]>
Sent: Saturday, September 28, 2019 9:02 PM
To: Sudhin Jacob <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [bess] REG: https://datatracker.ietf.org/doc/draft-kishjac-bmwg-evpnvpwstest/

Regards,

Gyan S. Mishra
IT Network Engineering & Technology
Verizon Communications Inc. (VZ)
13101 Columbia Pike FDC1 3rd Floor
Silver Spring, MD 20904<x-apple-data-detectors://2/0>
United States<x-apple-data-detectors://2/0>
Phone: 301 502-1347<tel:301%20502-1347>
Email: [email-masked]<mailto:[email-masked]>
www.linkedin.com/in/GYAN-MISHRA-RS-SP-MPLS-IPV6-EXPERT<https://urldefense.com/v3/__http:/www.linkedin.com/in/GYAN-MISHRA-RS-SP-MPLS-IPV6-EXPERT__;!8WoA6RjC81c!XP_7T3p-RQOCUEWynpoXjUouj6FMkTc-zfQ6_d0n4yCtvzAqBfuEeihzPdLTQuo$>

Sent from my iPhone

On Sep 21, 2019, at 9:04 AM, Sudhin Jacob <sjacob=[email-masked]<mailto:sjacob=[email-masked]>> wrote:
Dear All,

https://datatracker.ietf.org/doc/draft-kishjac-bmwg-evpnvpwstest/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-kishjac-bmwg-evpnvpwstest/__;!8WoA6RjC81c!XP_7T3p-RQOCUEWynpoXjUouj6FMkTc-zfQ6_d0n4yCtvzAqBfuEeihzm32CW-M$>

Regards,
Sudhin

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf..org/mailman/listinfo/bess<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/bess__;!8WoA6RjC81c!XP_7T3p-RQOCUEWynpoXjUouj6FMkTc-zfQ6_d0n4yCtvzAqBfuEeihz5cqikAA$>

---

From: Gyan Mishra <[email-masked]>
Date: Mon, 30 Sep 2019 19:55:53 -0400

Sent from my iPhone

> On Sep 29, 2019, at 11:44 PM, Sudhin Jacob <[email-masked]> wrote:
> 
> Hi Gyan,
>  

Thank you 

Gyan
> https://www.ietf..org/mailman/listinfo/bess

---

From: Sudhin Jacob <[email-masked]>
Date: Tue, 1 Oct 2019 04:48:20 +0000

Hi Gyan,

Kindly find the answers inline. Appreciate your feedback.

Regards,
Sudhin

Juniper Business Use Only
From: Gyan Mishra <[email-masked]<mailto:[email-masked]>>
Sent: Saturday, September 28, 2019 9:02 PM
To: Sudhin Jacob <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [bess] REG: https://datatracker.ietf.org/doc/draft-kishjac-bmwg-evpnvpwstest/

Sudhin>>>>>>> This draft is for benchmarking EVPN-VPWS service, we are defining a set of parameters for the same. This can be done on any platforms which supports EVPN.

Sudhin>>>>> sure we will work on it.

Sudhin>>>>> This service is different, it is a point to point service like ELINE.

Sudhin>>>> No, PBB-EVPN is different. EVPN-VPWS is a point to point service as I mentioned above. In EVPN-VPWS service there is no mac learning.

Regards,

Gyan S. Mishra

Sent from my iPhone

Regards,
Sudhin