Subject: [bmwg] 3rd WGLC for https://datatracker.ietf.org/doc/draft-ietf-bmwg-evpntest/

From: Sarah Banks <[email-masked]>
Date: Thu, 5 Sep 2019 11:20:20 -0700

Hello BMWG,
	The authors of the evpntest drafts have been hard at work since our last (second) WGLC on this draft, consolidating feedback, working with other authors on related topics, and at IETF105 in Montreal, I took an action to kick off the WGLC for this draft. Here it is. 

	A Working Group Last Call (WGLC) period for the Internet-Draft describing benchmarking of EVPN and PBB-EVPN:
	https://datatracker.ietf.org/doc/draft-ietf-bmwg-evpntest/

	will be open for 6 weeks from today, closing on October 17, 2019. Please weigh in on whether or not you feel this Internet-Draft should be given to the Area Directors for consideration to progressing as an Informational RFC. Send your comments to this list, [email-masked]. Your prompt and timely feedback is greatly appreciated.

Kind regards,
Sarah Banks
BMWG Co-Chair

---

From: Nabeel Cocker <[email-masked]>
Date: Tue, 10 Sep 2019 15:07:01 -0400

Hello

I have read/reviewed this draft few times and believe it should be given to
the area directors.

Thanks
Nabeel

On Thu, Sep 5, 2019 at 2:20 PM Sarah Banks <[email-masked]> wrote:

> Hello BMWG,
>         The authors of the evpntest drafts have been hard at work since
> our last (second) WGLC on this draft, consolidating feedback, working with
> other authors on related topics, and at IETF105 in Montreal, I took an
> action to kick off the WGLC for this draft. Here it is.
>
>         A Working Group Last Call (WGLC) period for the Internet-Draft
> describing benchmarking of EVPN and PBB-EVPN:
>         will be open for 6 weeks from today, closing on October 17, 2019.
> Please weigh in on whether or not you feel this Internet-Draft should be
> given to the Area Directors for consideration to progressing as an
> Informational RFC. Send your comments to this list, [email-masked]. Your
> prompt and timely feedback is greatly appreciated.
>
> Kind regards,
> Sarah Banks
> BMWG Co-Chair
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg
>

---

From: Rukesh D <[email-masked]>
Date: Tue, 10 Sep 2019 23:32:00 +0000

Hi

I have been going through this draft since its inception (Version1 ) and it has evolved covering all usecases of EVPN deployments both in terms of functionality and performance. I strongly support this for its progression.

Thanks,
Rukesh

On 9/5/19, 11:20 AM, "bmwg on behalf of Sarah Banks" <[email-masked] on behalf of [email-masked]> wrote:

    Hello BMWG,
    
    	A Working Group Last Call (WGLC) period for the Internet-Draft describing benchmarking of EVPN and PBB-EVPN:
    	https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-ietf-bmwg-evpntest/__;!8WoA6RjC81c!RDaUnJ44fTJ3yk3qdbu6wqMKXDQMVCLCoz0YYp8mH3U8qG2dUQPoLD0jFg8yi7sz$ 

    Kind regards,
    Sarah Banks
    BMWG Co-Chair
    _______________________________________________
    bmwg mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/bmwg__;!8WoA6RjC81c!RDaUnJ44fTJ3yk3qdbu6wqMKXDQMVCLCoz0YYp8mH3U8qG2dUQPoLD0jFsH0nRvS$

---

From: Giuseppe Fioccola <[email-masked]>
Date: Fri, 13 Sep 2019 08:40:49 +0000

Dear All,
I have read the draft and I think it is ready.

Best Regards,

Giuseppe

-----Original Message-----
From: bmwg [mailto:[email-masked]] On Behalf Of Sarah Banks
Sent: Thursday, September 5, 2019 8:20 PM
To: [email-masked]
Subject: [bmwg] 3rd WGLC for https://datatracker.ietf.org/doc/draft-ietf-bmwg-evpntest/

Hello BMWG,

Kind regards,
Sarah Banks
BMWG Co-Chair