Subject: [bmwg] Comments on draft-dcn-bmwg-containerized-infra-03

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Wed, 20 Nov 2019 03:54:45 +0000

Hi Authors,

I have a few comments to share on your draft:
draft-dcn-bmwg-containerized-infra-03

regards,
Al
(as a participant)

  Figure 3: Examples of User Space Network Model - Device Pass-through

   o User space network model / vSwitch model: ovs-dpdk[ovs-dpdk],
   vpp[vpp], netmap[netmap]

I'm glad to see these references for some of the in-frequently used
terms in IETF.

There are some more terms that *may* need references, such as
virtio-user in Figure 4

    |    +-----------------|--------------------|-----------------+    |
    |    |  vSwitch        |                    |                 |    |
    |    |         +-------v-----+        +-----v-------+         |    |
    |    |         | virtio-user |        | virtio-user |         |    |
    |    |         +-------^-----+        +-----^-------+         |    |

Consider adding definitions/references for new terms in Figures 5, 6, and 7.
Also, new terms in the text with similar specialization.
This will help when the draft goes to IESG eventually.

Test set-ups:
Consider referencing the Network Service draft for additional setups.

6.  Security Considerations

   TBD
BMWG has a standard paragraph for this, that you can modify as necessary.

---

From: 선경재 <[email-masked]>
Date: Wed, 20 Nov 2019 16:04:16 +0800

Hi Al,

Thank you for your comment.

As Mr. Lee presented today, we are continuously working to achieve our goal planned in Hackathon.

After finishing and making a result for that, we will update our draft with this experience.

I agree with you and Sarah’s comment, so we will also contain our learned during this job (troubleshooting, ..)

Also, we will add more references you suggest, and security consideration also.

Also, any comments are welcome.

From this hackathon, our team was very happy to have good opportunity to join BMWG and have great experience even if we couldn’t get the result during this time.

Thank BMWG again for your support. Hope to meet again in Vancouver

Best regards,

KJ

Kyoungjae Sun / K. J. SUN (Ph. D. Student)
----------------------------------------------------------------------------
Distributed Computing & Network laboratory (DCN Lab)
School of Electronic Engineering, Soongsil Univ.
369 Sangdo-ro, Dongjak-gu, Seoul.
----------------------------------------------------------------------------
Tel. +82-2-814-0151
Mobile +82-10-3643-5627
Email [email-masked]

> 2019. 11. 20. 오전 11:54, MORTON, ALFRED C (AL) <[email-masked]> 작성:
> 
> Hi Authors,
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg