Subject: Re: [bmwg] draft-morton-bmwg-multihome-evpn-02.txt

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 4 Nov 2019 19:12:48 +0000

Hi Sudhin,
Thanks for your answers - we have updated the draft again
https://tools.ietf.org/html/draft-morton-bmwg-multihome-evpn-03

to reflect our replies to your comments below.
Al and Jim

From: Sudhin Jacob [mailto:[email-masked]]
Sent: Tuesday, August 27, 2019 5:38 AM
To: MORTON, ALFRED C (AL) <[email-masked]>
Cc: UTTARO, JAMES <[email-masked]>; [email-masked]
Subject: RE: draft-morton-bmwg-multihome-evpn-02.txt

Hi Al,

Kindly find the answers inline.

Regards,
Sudhin

Juniper Business Use Only
From: MORTON, ALFRED C (AL) <[email-masked]<mailto:[email-masked]>>
Sent: Monday, August 26, 2019 4:49 PM
To: Sudhin Jacob <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: UTTARO, JAMES <[email-masked]<mailto:[email-masked]>>
Subject: RE: draft-morton-bmwg-multihome-evpn-02.txt

Hi Sudhin,

Thanks for your comments. Jim and I will prepare a reply soon.
You can expect some questions in response, such as:

- why do you believe Figure 1 is no longer required?

Sudhin>>>>>>> the figure 2 is a complete topology because of that Figure 1 is not required.
[acm]
That's true, but IIRC we also had an exchange about minimizing the
equipment necessary for lab testing, and Figure 1 accomplishes that.
We'll update section 5 to indicate that both setups are allowed.

- what are the specific areas/topics where you want more
   configuration details for the setup(s)?
Sudhin>>> base configuration along with service details. How many services are needed?, traffic per service would be great.
[acm]
We've clarified configuration in the figures, and added a new configuration section.

see below for more replies...

[acm] ...

From: Sudhin Jacob [mailto:[email-masked]]
Sent: Monday, August 26, 2019 5:53 AM
To: [email-masked]<mailto:[email-masked]>
Cc: MORTON, ALFRED C (AL) <[email-masked]<mailto:[email-masked]>>; UTTARO, JAMES <[email-masked]<mailto:[email-masked]>>
Subject: REG: draft-morton-bmwg-multihome-evpn-02.txt

Hi Al/Jim,

I had gone through the below draft. Could you please clarify the following.

1.      I think figure 1 is not required.[acm]  see above
2.      Figure 2 is perfect for the test.
3.      Please provide the configuration details of test setup.[acm]  see above
4.      Section 5.2. Please take care of the following, keep one as constant. In this flow and frame size as variables. This gives ambiguous results.  Request you to have clarity on flows.  Is it per vlan flows or 100k flows in one vlan.[acm]  the later, one vlan
5.      Request you to keep flow as constant change frame size from 64B to 1500.[acm]  That's  how these tests are run.
6.      It would be good to have a table for section 5.2 [acm]  it's sufficient to use the lists, we'll use tables later for the results.
7.      Could you please clarify on section 5.5 calculation part.[acm]  There are N tests with N Throughput results: For Average, Sum and divide by N. Each Statistic has their own equation, and there are no surprises.
8.      Could you please re consider section 6 based on point number 4.[acm]  Done.
9.      Could you please explain the calculation part in section 6.4[acm]  See reply to 7.
10.   Could you please explain the table mentioned in section 7.[acm]  [it's simply a way to summarize all results collected in sections 5 and 6.

Regards,
Sudhin

Juniper Business Use Only

---

From: Sudhin Jacob <[email-masked]>
Date: Tue, 5 Nov 2019 03:58:21 +0000

Hi Al and Jim,

Thank you for the reply. Let me go through it and I will get back.

Regards,
Sudhin

Juniper Business Use Only
From: MORTON, ALFRED C (AL) <[email-masked]>
Sent: Tuesday, November 5, 2019 12:43 AM
To: Sudhin Jacob <[email-masked]>
Cc: UTTARO, JAMES <[email-masked]>; [email-masked]
Subject: RE: draft-morton-bmwg-multihome-evpn-02.txt

Hi Sudhin,

From: Sudhin Jacob [mailto:[email-masked]]
Sent: Tuesday, August 27, 2019 5:38 AM
To: MORTON, ALFRED C (AL) <[email-masked]<mailto:[email-masked]>>
Cc: UTTARO, JAMES <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: RE: draft-morton-bmwg-multihome-evpn-02.txt

Hi Al,

Regards,
Sudhin

Hi Sudhin,

[acm] ...

Hi Al/Jim,

Regards,
Sudhin