Subject: [bmwg] Draft Agenda and call for topics

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Thu, 7 Nov 2019 01:21:40 +0000

BMWG,

Today is the deadline to upload draft WG agenda,
so we have a drafty one here:
https://datatracker.ietf.org/meeting/106/materials/agenda-106-bmwg-00

First of all, please read the drafts and provide
comments and/or indications of interest in the work.

Second, I have included the WG items and the 
drafts where there was some review and comment
during the interim period on the agenda.
I know of a few cases where there will be comments
prepared, or work at the hackathon (and that's of equal
value for discussion at the meeting). I have volunteered
to provide some comments, and I hope you'll find 
a few drafts where you can do the same. 
Reviews will help advance the work and give BMEG more
to talk about in Singapore.

Third, don't worry about the item numbering,
that's the last thing we'll fix.
But please check-over the Presenters named and send
corrections and local/remote info.

thanks, and see you soon,
Al
bmwg co-chair

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 19 Nov 2019 01:26:17 +0000

BMWG,

The Draft Agenda has been revised today.

@Author Teams:

I have posted all slide decks received, but 
I'm missing slides for:

Methodology for Network Security Device Performance

Considerations for Benchmarking Network Performance in Containerized 
   Infrastructures

A YANG Data Model for Network Interconnect Tester Management

Please send those slides to the chairs, ASAP, or by 1800 UTC+8
at the latest TODAY (19th).

thanks,
Al
bmwg co-chair

> -----Original Message-----
> From: bmwg [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C
> (AL)
> Sent: Wednesday, November 6, 2019 8:22 PM
> To: [email-masked]
> Subject: [bmwg] Draft Agenda and call for topics
> 
> *** Security Advisory: This Message Originated Outside of AT&T ***.
> Reference http://cso.att.com/EmailSecurity/IDSP.html for more information.
> 
> BMWG,
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_meeting_106_materials_agenda-2D106-2Dbmwg-
> 2D00&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=qgpo8Kafwg7ZEENhj3T1l5_eqDFFU
> HRXSZw4wFY_aEo&s=2V1K-tA9fFT6tbU0aYCZ-Hogq8SyWzDIVP5Ovgx1_vU&e=
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_bmwg&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=qgpo8Kafwg7ZEENhj3T1l5_eqDFFU
> HRXSZw4wFY_aEo&s=RPzfaFFyExmFcnhpd4IGaph6DfhhE4yfXn2Ib_7hn6E&e=