Subject: [bmwg] Changes made to NGFW Performance draft

From: <[email-masked]>
Date: Wed, 18 Mar 2020 15:28:58 -0400

Folks,

We posted an updated version to the draft on March 9th. 

Numerous changes were made. They are as follows:

1. Grammar, wording and consistency corrections throughout the draft. These
changes do no impact any of the testing requirements. 

2. Section 4.2 – DUT/SUT Configuration

Changed the RECOMMENDED to a MUST for the configuration of ACL and made the
wording clearer. It now reads:

In addition, a realistic number of access control rules (ACL) MUST be
configured on the DUT/SUT

3. Clarified the wording before Table 2. That paragraph now reads:

The Access Control Rules (ACL) defined in Table 2 MUST be configured from
top to bottom in the correct order as shown in the table.  The ACL entries
MUST be configured in Forward Information Base (FIB) table of the DUT/SUT. 

4. Section 4.3.4 – Traffic Load Profile

Removed specific numbers as this proved to be unnecessary during testing.
Left the “how to” directions in place.

5. With respect to destination ports, changed “any” to “all”.

6. All test cases – Test Equipment Configuration Parameters wording

Added "(an optional parameter for documentation)" to the end of the Initial
connections per second paragraph.

We will be following this e-mail with a an e-mail or two containing
questions we would like to get input form the BMWG on.

---------
Brian Monkman
Executive Director, NetSecOPEN
Office: +1-717-610-0808 
Fax: +1-717-506-0460
Mobile: +1-717-462-5422

https://www.netsecopen.org

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Wed, 18 Mar 2020 22:13:11 +0000

Thanks for your update, Brian & Bala!

Al

> -----Original Message-----
> From: bmwg [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Wednesday, March 18, 2020 3:29 PM
> To: [email-masked]
> Cc: 'Bala Balarajah' <[email-masked]>
> Subject: [bmwg] Changes made to NGFW Performance draft
> 
> Folks,
> 
> 2. Section 4.2 - DUT/SUT Configuration
> 
> 4. Section 4.3.4 - Traffic Load Profile
> 
> Left the "how to" directions in place.
> 
> 5. With respect to destination ports, changed "any" to "all".
> 
> 6. All test cases - Test Equipment Configuration Parameters wording
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.netsecopen.org&d=DwIFAw&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=lT_diVgj-
> yHxlkzm0ymS9WV5TcOlZy7hP1eUCfrfFXQ&s=ZeQzf_58dBhCyUo-i7HIv4JfH1Zb0-
> aMCbXw2mv0aVs&e=
> 
> 
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_bmwg&d=DwIFAw&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=lT_diVgj-
> yHxlkzm0ymS9WV5TcOlZy7hP1eUCfrfFXQ&s=hcs2TNtuLfYTU8UbfCyGzPRFcdqz35PYH0FS_
> o9TnSA&e=