Subject: [bmwg] Updated MLRsearch and PLRsearch drafts

From: "Maciek Konstantynowicz (mkonstan)" <[email-masked]>
Date: Fri, 6 Mar 2020 22:22:27 +0000

Dear bmwg,

We have just posted updates to both drafts:

  draft-vpolak-mkonstan-bmwg-mlrsearch

    Added an Example MLRsearch Run table based on real test data,
    tracking MLRsearch phases, trial measurements and updated bound
    values. Default MLRsearch values got moved into FD.io CSIT
    implementation specific section.

  draft-vpolak-bmwg-plrsearch

    Minor update with added FD.io CSIT reference and editing nits.

We are looking to present both at BMWG meeting at IETF 107.

Welcome all comments.

Cheers,
Vratko and Maciek

> A new version of I-D, draft-vpolak-mkonstan-bmwg-mlrsearch-03.txt
> has been successfully submitted by Maciek Konstantynowicz and posted to the
> IETF repository.
> 
> Name:   draft-vpolak-mkonstan-bmwg-mlrsearch
> Revision: 03
> Title:    Multiple Loss Ratio Search for Packet Throughput (MLRsearch)
> Document date:  2020-03-06
> Group:    Individual Submission
> Pages:    18
> URL:            https://www.ietf.org/internet-drafts/draft-vpolak-mkonstan-bmwg-mlrsearch-03.txt
> Status:         https://datatracker.ietf.org/doc/draft-vpolak-mkonstan-bmwg-mlrsearch/
> Htmlized:       https://tools.ietf.org/html/draft-vpolak-mkonstan-bmwg-mlrsearch-03
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-vpolak-mkonstan-bmwg-mlrsearch
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-vpolak-mkonstan-bmwg-mlrsearch-03

> A new version of I-D, draft-vpolak-bmwg-plrsearch-03.txt
> has been successfully submitted by Maciek Konstantynowicz and posted to the
> IETF repository.
> 
> Name:   draft-vpolak-bmwg-plrsearch
> Revision: 03
> Title:    Probabilistic Loss Ratio Search for Packet Throughput (PLRsearch)
> Document date:  2020-03-06
> Group:    Individual Submission
> Pages:    22
> URL:            https://www.ietf.org/internet-drafts/draft-vpolak-bmwg-plrsearch-03.txt
> Status:         https://datatracker.ietf.org/doc/draft-vpolak-bmwg-plrsearch/
> Htmlized:       https://tools.ietf.org/html/draft-vpolak-bmwg-plrsearch-03
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-vpolak-bmwg-plrsearch
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-vpolak-bmwg-plrsearch-03

---

From: "Maciek Konstantynowicz (mkonstan)" <[email-masked]>
Date: Fri, 6 Mar 2020 22:24:03 +0000

Dear BMWG Chairs,

We would like to request two slots at IETF 107 BMWG meeting to present MLRsearch and PLRsearch drafts.

Cheers,
-Maciek

> On 6 Mar 2020, at 22:22, Maciek Konstantynowicz (mkonstan) <[email-masked]> wrote:
> 
> Dear bmwg,
>