Subject: Re: [bmwg] bmwg - New Interim Meeting Request

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 1 May 2020 22:57:57 +0000

Hi BMWG,

You have received a webex invite and a cancellation for a meeting on
Saturday May 16th - disregard them please. The scheduled date 
changed when the time zone was adjusted (auto-magically and unexpectedly).

The LAST webex invite is for our meeting as scheduled below
and will hopefully produce a calendar event for you at the 
correct time, etc. Please check that you have the right date
and time in calendar.

> > Date: 2020-05-15
> > Start Time: 15:00 UTC
> > Duration: 02:00

Al

> -----Original Message-----
> From: bmwg [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C
> (AL)
> Sent: Sunday, April 26, 2020 6:21 PM
> To: [email-masked]
> Subject: Re: [bmwg] bmwg - New Interim Meeting Request
> 
> *** Security Advisory: This Message Originated Outside of AT&T ***.
> Reference http://cso.att.com/EmailSecurity/IDSP.html for more information.
> 
> BMWG,
> 
> As you can see below, we have selected a time for our virtual
> meeting based on Survey feedback.
> 
> @Editors & @Authors :
> Please let us know if you can attend and discuss issues.
> 
> Others, please read the drafts and join us with your comments!
> 
> regards,
> Al
> bmwg co-chair
> 
> > -----Original Message-----
> > From: bmwg [mailto:[email-masked]] On Behalf Of IETF Meeting
> > Session Request Tool
> > Sent: Saturday, April 25, 2020 10:16 AM
> > To: [email-masked]
> > Cc: [email-masked]; MORTON, ALFRED C (AL) <[email-masked]>;
> > [email-masked]
> > Subject: [bmwg] bmwg - New Interim Meeting Request
> >
> >
> > A new interim meeting request has just been submitted by Al Morton.
> >
> > This request requires approval by the Area Director of the Operations
> and
> > Management Area
> >
> > The meeting can be approved here:
> > https://urldefense.proofpoint.com/v2/url?u=https-
> > 3A__datatracker.ietf.org_meeting_interim_request_interim-2D2020-2Dbmwg-
> > 2D01&d=DwICAg&c=LFYZ-
> >
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=zsbRt3t4ap1dxuujXPdSV_TT3F4rW
> > FqejSWH60pcHKY&s=6JyYhmgK0fPBER7hBiZqMn54pj1RTWwocfVrSYs5gDg&e=
> >
> >
> >
> > ---------------------------------------------------------
> > Working Group Name: Benchmarking Methodology
> > Area Name: Operations and Management Area
> > Session Requester: Al Morton
> >
> > Meeting Type: Virtual Meeting
> >
> > Session 1:
> >
> > Date: 2020-05-15
> > Start Time: 15:00 UTC
> > Duration: 02:00
> > Remote Participation Information: Webex
> > Agenda Note:
> >
> > ---------------------------------------------------------
> >
> >
> > _______________________________________________
> > bmwg mailing list
> > [email-masked]
> > https://urldefense.proofpoint.com/v2/url?u=https-
> > 3A__www.ietf.org_mailman_listinfo_bmwg&d=DwICAg&c=LFYZ-
> >
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=zsbRt3t4ap1dxuujXPdSV_TT3F4rW
> > FqejSWH60pcHKY&s=OPKlE2wabpI3YW4ktKsAnrbb7kdZKC7uVAcpCJMY-Lw&e=
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_bmwg&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=Kdql0BnPJbgFSB6Tg4g-
> _90VeARYsgdN9mQcgNfaPp4&s=rmk4RCr6Hq8Fep19UWxmoyqxfFHBNVq-QmMsMQXQPDA&e=

---

From: "Maciek Konstantynowicz (mkonstan)" <[email-masked]>
Date: Mon, 11 May 2020 10:49:15 +0000

Dear Al,

Thank you for the invites. I understand the current agenda is here:

  https://datatracker.ietf.org/doc/agenda-interim-2020-bmwg-01-bmwg-01/

Would it be possible to add the following drafts and topics:

1. draft-vpolak-mkonstan-bmwg-mlrsearch, see original request for ietf 107 below.
2. draft-vpolak-bmwg-plrsearch, see original request for ietf 107 below.

Time allowing would also like to bring few discussion points related to (now expired) draft:

3. draft-mkonstan-nf-service-density (expired), revisit the overall problem space, explore tighter collaboration options.

Regards,
Maciek

On 6 Mar 2020, at 22:24, Maciek Konstantynowicz (mkonstan) <mkonstan=[email-masked]<mailto:mkonstan=[email-masked]>> wrote:

Dear BMWG Chairs,

We would like to request two slots at IETF 107 BMWG meeting to present MLRsearch and PLRsearch drafts.

Cheers,
-Maciek

On 6 Mar 2020, at 22:22, Maciek Konstantynowicz (mkonstan) <[email-masked]<mailto:[email-masked]>> wrote:

Dear bmwg,

We have just posted updates to both drafts:

draft-vpolak-mkonstan-bmwg-mlrsearch

  Added an Example MLRsearch Run table based on real test data,
  tracking MLRsearch phases, trial measurements and updated bound
  values. Default MLRsearch values got moved into FD.io<http://FD.io> CSIT
  implementation specific section.

draft-vpolak-bmwg-plrsearch

  Minor update with added FD.io<http://FD.io> CSIT reference and editing nits.

We are looking to present both at BMWG meeting at IETF 107.

Welcome all comments.

Cheers,
Vratko and Maciek

On 1 May 2020, at 23:57, MORTON, ALFRED C (AL) <[email-masked]<mailto:[email-masked]>> wrote:

Hi BMWG,

Date: 2020-05-15
Start Time: 15:00 UTC
Duration: 02:00

Al

-----Original Message-----
From: bmwg [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C
(AL)
Sent: Sunday, April 26, 2020 6:21 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [bmwg] bmwg - New Interim Meeting Request

BMWG,

@Editors & @Authors :

regards,
Al
bmwg co-chair

-----Original Message-----
From: bmwg [mailto:[email-masked]] On Behalf Of IETF Meeting
Session Request Tool
Sent: Saturday, April 25, 2020 10:16 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; MORTON, ALFRED C (AL) <[email-masked]<mailto:[email-masked]>>;
[email-masked]<mailto:[email-masked]>
Subject: [bmwg] bmwg - New Interim Meeting Request

Session 1:

Date: 2020-05-15
Start Time: 15:00 UTC
Duration: 02:00

_______________________________________________
bmwg mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-
3A__www.ietf.org_mailman_listinfo_bmwg&d=DwICAg&c=LFYZ-

[email-masked]<mailto:[email-masked]>

_______________________________________________
bmwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bmwg

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 12 May 2020 02:49:15 +0000

Yes, thanks for updating the drafts (1,2), we should try to make some discussion time,
(3) as well.

Al
________________________________
From: Maciek Konstantynowicz (mkonstan) [[email-masked]]
Sent: Monday, May 11, 2020 6:49 AM
To: MORTON, ALFRED C (AL)
Cc: [email-masked]
Subject: Request to add topics to bmwg interim meeting on 15-May

Dear Al,

  https://datatracker.ietf.org/doc/agenda-interim-2020-bmwg-01-bmwg-01/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_agenda-2Dinterim-2D2020-2Dbmwg-2D01-2Dbmwg-2D01_&d=DwMFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=_6cen3Hn-e_hOm0BhY7aIpA58dd19Z9qGQsr8-6zYMI&m=FesL4YHvoJVJPlW9oXwBXgBnSk92u9l_sNcO7HE93Kk&s=JRffjoWdJKulZtQMVaoiL8vMgUKRgJ1VnCkUntY80fE&e=>

Regards,
Maciek

Dear BMWG Chairs,

Cheers,
-Maciek

Dear bmwg,

  Added an Example MLRsearch Run table based on real test data,
  tracking MLRsearch phases, trial measurements and updated bound
  values. Default MLRsearch values got moved into FD.io<https://urldefense.proofpoint.com/v2/url?u=http-3A__FD.io&d=DwMFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=_6cen3Hn-e_hOm0BhY7aIpA58dd19Z9qGQsr8-6zYMI&m=FesL4YHvoJVJPlW9oXwBXgBnSk92u9l_sNcO7HE93Kk&s=q0mMbqXo9p6FCUzPfeU-iIF3b6mUWeZCdjL4BGbhwbs&e=> CSIT
  implementation specific section.

  Minor update with added FD.io<https://urldefense.proofpoint.com/v2/url?u=http-3A__FD.io&d=DwMFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=_6cen3Hn-e_hOm0BhY7aIpA58dd19Z9qGQsr8-6zYMI&m=FesL4YHvoJVJPlW9oXwBXgBnSk92u9l_sNcO7HE93Kk&s=q0mMbqXo9p6FCUzPfeU-iIF3b6mUWeZCdjL4BGbhwbs&e=> CSIT reference and editing nits.

Welcome all comments.

Cheers,
Vratko and Maciek

Hi BMWG,

Date: 2020-05-15
Start Time: 15:00 UTC
Duration: 02:00

Al

-----Original Message-----

BMWG,

@Editors & @Authors :

regards,
Al
bmwg co-chair

-----Original Message-----

Session 1:

Date: 2020-05-15
Start Time: 15:00 UTC
Duration: 02:00

_______________________________________________
bmwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bmwg<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_bmwg&d=DwMFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=_6cen3Hn-e_hOm0BhY7aIpA58dd19Z9qGQsr8-6zYMI&m=FesL4YHvoJVJPlW9oXwBXgBnSk92u9l_sNcO7HE93Kk&s=A4zlBj6Bs7DfO4HbPIoXg3uKb9pzAGi90SilfwJpeXc&e=>

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 25 May 2020 15:59:49 +0000

Hi BMWG,

The meeting minutes are available here:
https://datatracker.ietf.org/doc/minutes-interim-2020-bmwg-01-202005151500/

any comments to the list, please.

Keep in mind that we have the possibility for a session at the virtual IETF-108, so plan on reviews and action items to be complete by then.

Al
bmwg co-chair