Subject: [bmwg] BMWG Session at IETF-108

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Sat, 18 Jul 2020 19:54:16 +0000

BMWG,

I have uploaded a draft agenda for our meeting, scheduled in a little over a week:
https://datatracker.ietf.org/doc/agenda-108-bmwg/

BMWG Session (IETF-108)   ++++ DRAFT as of July 18 ++++
Monday Session III 
14:10-15:50 UTC, July 27, 2020  (Room 4)
https://datatracker.ietf.org/meeting/108/agenda/

We have three WG drafts, all of which saw discussion on-list since our Interim meeting. We will try to take next steps for these.

We have a number of existing proposals with some comments on-list, along with a new draft/proposal that was discussed throughout May and June.

All-in-all, we had a rather active bmwg-list since our Interim meeting: Thanks for that!

So now, a series of requests:

There were several reviews requested in our meeting minutes from the May 2020 meeting:
The meeting minutes are available here:
https://datatracker.ietf.org/doc/minutes-interim-2020-bmwg-01-202005151500/

Please help the authors by completing reviews and proof-reads, and thanks to those who did! 
(Tim, Sudhin)

Next, for draft authors -- will you have some updates or further discussion points at this meeting, AND you will be able to attend?

If yes, please let me know, thanks!   If you can't attend, we can use our e-mail list effectively, too.

my best regards and wishes for your good health,
Al
bmwg co-chair

---

From: Gabor LENCSE <[email-masked]>
Date: Mon, 20 Jul 2020 15:27:10 +0200

Dear Al,

Thank you very much for including our draft "An Upgrade to Benchmarking 
Methodology for Network Interconnect Devices" in the agenda of BMWG 
Session, IETF-108.

Does it mean that we can present it?

If yes, could you please write us the conditions? (I mean: time limit, 
the deadline for preparing and sending the slides to you, and anything 
else that I do not even think of due to being newbie on the BMWG list).

Thank you very much for your help in advance!

Best regards,

Gábor

On 7/18/2020 9:54 PM, MORTON, ALFRED C (AL) wrote:
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 20 Jul 2020 15:01:28 +0000

Hi Gábor,

Your questions below will serve as good reminders for everyone authoring a draft!

First, don't consider the current agenda as a limit on the drafts we might talk about!
If you have new feedback, testing results, or information on a draft that isn't listed. please let me know that you would like to discuss new material with the working group.

Second, since the meeting is on Monday, I would like to have all slides by Wednesday night US time, especially if you would like feedback from chairs.

Third, If you want to join the meeting, you must register for the meeting! See the IETF.org page.

About Time:  Our session has 100 minutes, and we can't run-over like we did at the Interim. We give priority to WG status and discussion of current WG drafts. All the remaining time will be shared among proposals, especially proposals that have seen some discussion and new proposals, which are likely to have 10 to 15 minutes each if we work efficiently. But there are no guarantees!

my best regards,
Al
bmwg co-chair

> -----Original Message-----
> From: bmwg [mailto:[email-masked]] On Behalf Of Gabor LENCSE
> Sent: Monday, July 20, 2020 9:27 AM
> To: [email-masked]
> Subject: Re: [bmwg] BMWG Session at IETF-108
> 
> Dear Al,
> 
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_agenda-2D108-2Dbmwg_&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=1nl5wJWXzJQTMqFImLaJOgi-
> xIhdvwYPuT5fHxrTC9E&s=ZHBtfijn0XbU3vBRDvYasFqN-YHgzA4teKeC0obIh6Q&e=
> >
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_meeting_108_agenda_&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=1nl5wJWXzJQTMqFImLaJOgi-
> xIhdvwYPuT5fHxrTC9E&s=DfYYLw5o8OHKYbD3B8Tp6QdAZMwji_FkZfBNhhf91FU&e=
> >
> > We have three WG drafts, all of which saw discussion on-list since our
> Interim meeting. We will try to take next steps for these.
> >
> > We have a number of existing proposals with some comments on-list, along
> with a new draft/proposal that was discussed throughout May and June.
> >
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_minutes-2Dinterim-2D2020-2Dbmwg-2D01-
> 2D202005151500_&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=1nl5wJWXzJQTMqFImLaJOgi-
> xIhdvwYPuT5fHxrTC9E&s=H-bJ6TLHT0gTzhz9WdoNKGh-yQV7MROntR9QKPh-dKI&e=
> >
> > Next, for draft authors -- will you have some updates or further
> discussion points at this meeting, AND you will be able to attend?
> >
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_bmwg&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=1nl5wJWXzJQTMqFImLaJOgi-
> xIhdvwYPuT5fHxrTC9E&s=TaKtmrGO8LLfvz2k9d0EtgXhkdgrRr6HuErUUW70Fv4&e=
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_bmwg&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=1nl5wJWXzJQTMqFImLaJOgi-
> xIhdvwYPuT5fHxrTC9E&s=TaKtmrGO8LLfvz2k9d0EtgXhkdgrRr6HuErUUW70Fv4&e=

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Thu, 23 Jul 2020 20:01:21 +0000

Hi BMWG,

I have heard from some, but not *all* draft authors currently listed on the agenda:
https://datatracker.ietf.org/doc/agenda-108-bmwg/

I have also heard that the late July scheduling of IETF-108 is overlapping with vacations, etc. this year.

So, please:

@Authors: Let us know that you will be present and have something to say about your draft!

@Everyone, among those who plan to attend, we always appreciate help with note-taking and would appreciate a volunteer stepping forward this week, rather than spending time on this during our session.

@Everyone: Also, the version of Meetecho we are using this time is new! See the participant guide for help to setup your system. There are some special instructions for MacOS:
https://www.ietf.org/how/meetings/108/session-participant-guide/
One trick the WG Chairs learned last night: If you connect but have no audio, try a different browser!

looking forward to hearing from you!
Al
bmwg co-chair

> From: bmwg [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C
> (AL)
> Sent: Monday, July 20, 2020 11:01 AM
> To: Gabor LENCSE <[email-masked]>; [email-masked]
> If you have new feedback, testing results, or information on a draft that
> isn't listed. please let me know that you would like to discuss new
> material with the working group.
> 
> Second, since the meeting is on Monday, I would like to have all slides by
> Wednesday night US time, especially if you would like feedback from
> chairs.
> 
> About Time:  Our session has 100 minutes, and we can't run-over like we
> did at the Interim. We give priority to WG status and discussion of
> current WG drafts. All the remaining time will be shared among proposals,
> especially proposals that have seen some discussion and new proposals,
> which are likely to have 10 to 15 minutes each if we work efficiently. But
> there are no guarantees!
> 
> my best regards,
> Al
> bmwg co-chair
> 
> > > All-in-all, we had a rather active bmwg-list since our Interim
> meeting:
> > Thanks for that!
> > >
> > > There were several reviews requested in our meeting minutes from the
> May
> > 2020 meeting:
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=wV-ut8R85s7owajzKk5O8igv-
> kSaJ4dt9iXN74ZO-rk&s=xh5rj_C7vL39pkx4g1WXZh0bgPSJM5KnwvyXO-Axazo&e=