Subject: Re: [bmwg] WGLC for B2B Frame https://tools.ietf.org/html/draft-ietf-bmwg-b2b-frame-02

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 11 Sep 2020 17:53:59 +0000

BMWG,

With my co-chair's hat on*, I'd like to remind everyone that this WGLC closes on Monday (Sept 14), and some messages from the Working Group will help determine next steps.

thanks,
Al
bmwg co-chair

* IPPM co-chair Tommy Pauly was very successful with a recent reminder message like this, I hope it will work here in BMWG, as well.

From: bmwg [mailto:[email-masked]] On Behalf Of Sarah B
Sent: Friday, August 14, 2020 3:36 PM
To: [email-masked]
Subject: [bmwg] WGLC for B2B Frame https://tools.ietf.org/html/draft-ietf-bmwg-b2b-frame-02

Hello BMWG,
          I'd like to open a Working Group Last Call  (WGLC) period on the B2B Frame draft, found here: https://tools.ietf.org/html/draft-ietf-bmwg-b2b-frame-02<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Dbmwg-2Db2b-2Dframe-2D02&d=DwMFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=_RMmXnT5u33Dh5uUmFXKzVdSj5bgKHKWga03fTkUaZg&s=IfAOClXGA5dZDKcIo-TSTNN3owip0V4pNFisnL_pMEg&e=>. It's well written, decently reviewed, and has received positive and constructive feedback.
          The WGLC will be open today for 4 weeks, closing on September 14, 2020. Please read the draft, and share your review, feedback, or approval for this draft to continue it's progress towards becoming an Informational RFC here on the list.

Kind Regards,
Sarah Banks
BMWG Co-chair

---

From: "Scott O. Bradner" <[email-masked]>
Date: Fri, 11 Sep 2020 16:31:36 -0400

this draft does have the discussion of the variability of results I asked for (a long time ago :-) )
and does call for the max & min values to be reported so I’d say that its ready to go

Scott

> On Sep 11, 2020, at 1:53 PM, MORTON, ALFRED C (AL) <[email-masked]> wrote:
> 
> BMWG,
>  
> With my co-chair’s hat on*, I’d like to remind everyone that this WGLC closes on Monday (Sept 14), and some messages from the Working Group will help determine next steps.
>  
> thanks,
> Al
> bmwg co-chair
>  
>           I'd like to open a Working Group Last Call  (WGLC) period on the B2B Frame draft, found here: https://tools.ietf.org/html/draft-ietf-bmwg-b2b-frame-02. It's well written, decently reviewed, and has received positive and constructive feedback. 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg

---

From: Sarah B <[email-masked]>
Date: Wed, 23 Sep 2020 12:31:08 -0700

Hello BMWG,
    I'd like to declare consensus on the B2B Frame draft, after a relatively quiet WGLC period. There's been a good amount of input from the group as the draft progressed, and the author has been timely in addressing feedback and suggestions. I'll be moving this draft to the next step - Publication Requested. Thank you for your time, reviews, and consideration.

Thanks,
Sarah
BMWG Co-Chair

> On Aug 14, 2020, at 12:35 PM, Sarah B <[email-masked]> wrote:
> 
> Hello BMWG,
> 	I'd like to open a Working Group Last Call  (WGLC) period on the B2B Frame draft, found here: https://tools.ietf.org/html/draft-ietf-bmwg-b2b-frame-02 <https://tools.ietf.org/html/draft-ietf-bmwg-b2b-frame-02>. It's well written, decently reviewed, and has received positive and constructive feedback.