Subject: [bmwg] Fwd: New Version Notification for draft-vassilev-bmwg-network-interconnect-tester-05.txt

From: Vladimir Vassilev <[email-masked]>
Date: Thu, 11 Mar 2021 11:59:23 +0100

Hi,

The -05 version

1. addresses the reviews posted on the mailing list so far.

2. adds Objectives section

3. introduces 'testframe-type' identity reference leaf with default 
'static' and alternative 'dynamic' based testframe-type identities.

4. introduces 'idle-octets-counter' feature and corresponding data node 
leaf to the model

Progress was made on the reference implementation including project at 
the Hackathon event. Here are the slides - 
https://github.com/IETF-Hackathon/ietf110-project-presentations/blob/main/network-interconnect-tester-model.pdf

/Vladimir

-------- Forwarded Message --------
Subject: 	New Version Notification for 
draft-vassilev-bmwg-network-interconnect-tester-05.txt
Date: 	Tue, 16 Feb 2021 05:35:27 -0800
From: 	[email-masked]
To: 	Vladimir Vassilev <[email-masked]>

A new version of I-D, draft-vassilev-bmwg-network-interconnect-tester-05.txt
has been successfully submitted by Vladimir Vassilev and posted to the
IETF repository.

Name: draft-vassilev-bmwg-network-interconnect-tester
Revision: 05
Title: A YANG Data Model for Network Interconnect Tester Management
Document date: 2021-02-16
Group: Individual Submission
Pages: 26
URL: 
https://www.ietf.org/archive/id/draft-vassilev-bmwg-network-interconnect-tester-05.txt
Status: 
https://datatracker.ietf.org/doc/draft-vassilev-bmwg-network-interconnect-tester/
Htmlized: 
https://datatracker.ietf.org/doc/html/draft-vassilev-bmwg-network-interconnect-tester
Htmlized: 
https://tools.ietf.org/html/draft-vassilev-bmwg-network-interconnect-tester-05
Diff: 
https://www.ietf.org/rfcdiff?url2=draft-vassilev-bmwg-network-interconnect-tester-05

Abstract:
This document introduces new YANG model for use in network
interconnect testing containing modules of traffic generator and
traffic analyzer.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Benson Muite <[email-masked]>
Date: Thu, 11 Mar 2021 14:11:08 +0300

> https://github.com/IETF-Hackathon/ietf110-project-presentations/blob/main/network-interconnect-tester-model.pdf 
Public access implementation works. Maybe helpful to have some place to 
keep the resulting measurements to allow for comparison.