Subject: [bmwg] Draft agenda for IETF-110 Session

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 1 Mar 2021 20:48:55 +0000

Hi BMWG,

The draft Agenda is here [0]

If there are any additional requests for agenda time, please contact the co-chairs!

Al
bmwg co-chair

[0] https://datatracker.ietf.org/doc/agenda-110-bmwg/

---

From: 선경재 <[email-masked]>
Date: Fri, 5 Mar 2021 20:48:01 +0900

Hi Al and BMWG folks,

In this IETF meeting, our draft "Considerations for Benchmarking Network Performance in Containerized Infrastructures" cannot be presented because the time zone is very hard to join.

Instead of that, I want to share briefly our status of the draft and future plans.

During this hackathon, our team discussed the future direction of the draft and testing plan(I attached our hackathon presentation material in this mail.). Nowadays, there are new container networking technologies and testing results in this area. We have checked several testing experiences vsperf activity for "Container Networking Benchmarking and Testing", FD.io VPP-memif testing, etc. Based on these, we are willing to re-arrange our draft with up-to-date technologies, generalized network architectures depending on the networking model, and referring other benchmarking activities. That updates will be done after IETF-110.

In addition to existing benchmarking tests, our team is looking forward to new benchmarking tests; multi-pods to multi-pods scenario in a single host and multi-interfaces pod scenario. Through this benchmarking, we are expecting to know more clearly about resource usage characteristics and their performance impacts between different virtual network elements (ovs-dpdk bridge, vpp-switch, ...). In the next version of the draft, we can update some information about these new benchmarking aspects.

If you want to give comments or join our work, we are always welcome. 

I hope that the IETF meeting holds on-site as soon as possible.

Sincerely,

KJ.

Kyoungjae Sun / K. J. SUN
----------------------------------------------------------------------------
Researcher
Distributed Cloud and Network Laboratory (DCN Lab)
Internet Infrastructure System Technology Research Center(IISTRC)
369 Sangdo-ro, Dongjak-gu, Seoul.
----------------------------------------------------------------------------
Tel. +82-2-814-0151
Mobile +82-10-3643-5627
Email [email-masked]

> 2021. 3. 2. 오전 5:48, MORTON, ALFRED C (AL) <[email-masked]> 작성:
> 
> Hi BMWG,
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg